none
error 80070426

    Question

  • Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89578-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003
    ID: {1B0EE4CA-8224-490D-A25C-FC242D32888E}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6002.vistasp2_gdr.100608-0458
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1B0EE4CA-8224-490D-A25C-FC242D32888E}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WQD8Q</PKey><PID>89578-OEM-7332157-00061</PID><PIDType>2</PIDType><SID>S-1-5-21-1166839496-1033274615-2446208234</SID><SYSTEM><Manufacturer>Compaq-Presario</Manufacturer><Model>FQ582AA-ABA SR5710F</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>5.31 </Version><SMBIOSVersion major="2" minor="4"/><Date>20080821000000.000000+000</Date></BIOS><HWID>31313507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-CPC</OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>603FCA477BFA71E</Val><Hash>WlYiRP4J2WzbRRGr1odUPMCLtzM=</Hash><Pid>81602-911-0909012-68728</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: NAAAAAEAAwABAAEAAQABAAAAAwABAAEAeqho/Wql4qmwS5IAbEScw/L0yIQ0e6xWDdPI9A==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            HPQOEM        SLIC-CPC
      FACP            HPQOEM        SLIC-CPC
      HPET            HPQOEM        SLIC-CPC
      MCFG            HPQOEM        SLIC-CPC
      SSDT            HPQOEM        SLIC-CPC
      SLIC            HPQOEM        SLIC-CPC


    Sunday, July 3, 2011 7:51 PM

Answers

  • "paynskii" wrote in message news:e2732108-5952-4e4a-be6f-724eb7465c86...
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89578-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003


    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1B0EE4CA-8224-490D-A25C-FC242D32888E}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WQD8Q</PKey><PID>89578-OEM-7332157-00061</PID><PIDType>2</PIDType><SID>S-1-5-21-1166839496-1033274615-2446208234</SID><SYSTEM><Manufacturer>Compaq-Presario</Manufacturer><Model>FQ582AA-ABA SR5710F</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>5.31 </Version><SMBIOSVersion major="2" minor="4"/><Date>20080821000000.000000+000</Date></BIOS>


    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.




    Please check that the Software Licensing service is set to startup type Automatic.
     
    Click on Start
    in the Search box, type
    SERVICES.MSC
    and hit the Enter key
    Accept the UAC prompt that comes up
    In the listing of Services, find the Software Licensing Service (SLSVC)
    right-click on it, and select Properties.
    make sure that the service Startup type is set to Automatic - click Apply if you've had to change anything.
     
    Then try starting the service.
    What is the result?
     
    If you get an error message, please report back with the EXACT details.
     
    If it succeeds, reboot - run an new MGADiag report, and post it back here
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Sunday, July 3, 2011 7:55 PM
    Moderator

All replies

  • "paynskii" wrote in message news:e2732108-5952-4e4a-be6f-724eb7465c86...
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89578-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003


    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1B0EE4CA-8224-490D-A25C-FC242D32888E}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WQD8Q</PKey><PID>89578-OEM-7332157-00061</PID><PIDType>2</PIDType><SID>S-1-5-21-1166839496-1033274615-2446208234</SID><SYSTEM><Manufacturer>Compaq-Presario</Manufacturer><Model>FQ582AA-ABA SR5710F</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>5.31 </Version><SMBIOSVersion major="2" minor="4"/><Date>20080821000000.000000+000</Date></BIOS>


    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.




    Please check that the Software Licensing service is set to startup type Automatic.
     
    Click on Start
    in the Search box, type
    SERVICES.MSC
    and hit the Enter key
    Accept the UAC prompt that comes up
    In the listing of Services, find the Software Licensing Service (SLSVC)
    right-click on it, and select Properties.
    make sure that the service Startup type is set to Automatic - click Apply if you've had to change anything.
     
    Then try starting the service.
    What is the result?
     
    If you get an error message, please report back with the EXACT details.
     
    If it succeeds, reboot - run an new MGADiag report, and post it back here
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Sunday, July 3, 2011 7:55 PM
    Moderator
  • No reply from the Original Poster.

    Issue is assumed to be resolved.


    Darin MS
    Thursday, July 7, 2011 10:19 PM