locked
Windows Aero not working RRS feed

  • Question

  • Vaidated online and then validated manually over phone and still having problems with validation causing Windows Aero to not work.

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Cached / Grace status: 0x0 / 0x0
    Windows Product Key: *****-*****-JQKRX-YP4DP-JJRK4
    Windows Product Key Hash: woxJts+ccef9ZB23G4NqxstBJBU=
    Windows Product ID: 89578-OEM-7215256-77679
    Windows Product ID Type: 8
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {FF1AA249-905C-49DA-AD2D-0B09DBED1C09}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{FF1AA249-905C-49DA-AD2D-0B09DBED1C09}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-JJRK4</PKey><PID>89578-OEM-7215256-77679</PID><PIDType>8</PIDType><SID>S-1-5-21-2011693838-3801903639-1280790922</SID><SYSTEM><Manufacturer>ASUSTeK Computer Inc. </Manufacturer><Model>F3JP                </Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>207    </Version><SMBIOSVersion major="2" minor="4"/><Date>20070215000000.000000+000</Date></BIOS><HWID>6E303507018400EA</HWID><UserLCID>0C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>E. Australia Standard Time(GMT+10:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>_ASUS_</OEMID><OEMTableID>Notebook</OEMTableID></OEM></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>85AA8DC5781E500</Val><Hash>Iy6hX4nZNgBmLuKTExmrKn/Gs/o=</Hash><Pid>73931-640-1498501-57069</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Wednesday, July 25, 2007 4:28 AM

Answers

  • No Error
     
    The following is displayed
     
    Validation Complete! 
    Validation Complete!

    Thank you for validating your copy of Microsoft Windows.

    Thank you for using the Windows Genuine Advantage program. You may now access resources for genuine

    Thursday, July 26, 2007 9:43 PM
  •  

    Have you had areo working previously to validation issues? This issue may not be related to validation. You may consider opening a suppoet case with the Windows Vista team.

     

    Because this forum is dedicated to validation issues, you may need to contact outside support for the expertise necessary to troubleshoot your non-validation related issue.  You can do so by posting or searching in the Vista pubic newsgroups, found here: http://windowshelp.microsoft.com/communities/newsgroups/en-us/default.mspx or by following this link to Product Support Services.  Microsoft has a 90 day free support period that starts on the day you first acquire Vista. 

    If you bought your computer pre-installed with Vista either from a computer store or an original equipment manufacturer (OEM) like Dell or Gateway, you’ll need to contact them for support.

     

    Saturday, July 28, 2007 8:02 AM

All replies

  • What is the error number (should be in a light gray color on the bottom corner) when you go to www.microsoft.com/genuine and press Validate Windows?
    Wednesday, July 25, 2007 9:54 PM
  • No Error
     
    The following is displayed
     
    Validation Complete! 
    Validation Complete!

    Thank you for validating your copy of Microsoft Windows.

    Thank you for using the Windows Genuine Advantage program. You may now access resources for genuine

    Thursday, July 26, 2007 9:43 PM
  •  

    Have you had areo working previously to validation issues? This issue may not be related to validation. You may consider opening a suppoet case with the Windows Vista team.

     

    Because this forum is dedicated to validation issues, you may need to contact outside support for the expertise necessary to troubleshoot your non-validation related issue.  You can do so by posting or searching in the Vista pubic newsgroups, found here: http://windowshelp.microsoft.com/communities/newsgroups/en-us/default.mspx or by following this link to Product Support Services.  Microsoft has a 90 day free support period that starts on the day you first acquire Vista. 

    If you bought your computer pre-installed with Vista either from a computer store or an original equipment manufacturer (OEM) like Dell or Gateway, you’ll need to contact them for support.

     

    Saturday, July 28, 2007 8:02 AM
  • I have the same exact issue. I recently replaced hard drive and memury due to spy ware issue and then this has been occurring with the new hard drive. i have a registry error as well and I think the two are linked

     

    Friday, January 11, 2008 6:36 PM
  •   please create your own thread, download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue" click the Windows tab, click the "Copy" button, then paste the report into the new thread. Please also provide a detailed description of your issue.

     

    Darin Smith

    WGA Forum Manager

     

    Friday, January 11, 2008 9:05 PM