none
Error: 0x80080101 When trying to validate Windows XP Media Center SP2 RRS feed

  • General discussion

  • I was trying to download IE7 on a machine that I haven't actually used in quite awhile, and kept getting error 0x080080101 when I tried to validate my copy of XP.

     

    I ran the mgadiag, and in the results discovered I had an old expired beta version of Office 2007 still installed.(Did I mention I hadn't used this machine in a really really long time?).

     

    I tried to unistall the beta, but everytime I choose remove, the unistall dialog opened and closed without ever doing anything.

     

    So, I search the web for a way to manually uninstall the office beta(all the while eyeballing my xp install cd's and thinking how much easier it would be to wipe and re-install everything.)  I come across instructions on how to remove the beta, and the first item in the list is to open Services and stop the Office Source Engine.

     

    I goto Control Panel>Administrative tools>Services and get yet another error,

    MMC is unable to open C:\windows\system32\services.msc This may be because the file does not exist, is not an MMC console, etc.

     

    Now, that windows install cd is looking pretty good, but as I slog through the web for reasons why MMC is not working I come across this posting on Geekstogo.com:

               MMC Cannot Open the file...

     

    In there towards the bottom, it mentions re-installing the MSXML package, and once I try that, like a miracle, I'm validating, uninstalling Office 2007 Beta, and even running my MSC snap ins.

     

    So, for all of you out there that are having similar problems, I recommend first putting the XP install cd's out of your reach(just in case you're tempted to give up to easily), and try the aboce steps.

    Tuesday, June 26, 2007 11:23 PM

All replies

  • I understand the inconvenience you are currently experiencing and would like to provide you with some self-help options we have made available for our customers to address the issue you are currently experiencing. Please follow the steps outlined below as it could either resolve your issue or, if need be, provide us with additional information to determine the cause of this issue.

     

    1) Ensure you log onto the computer experiencing the issue with “Administrator” rights.

     

    2) Next we would like to confirm that you are running the most current version of the Genuine Advantage control on your computer. In order to do this please follow the below link and choose the “Validate Office” option.

     

    http://www.microsoft.com/genuine

    If the above steps did not resolve your issue lets continue with the steps below.

     

    I would like to provide some of the self-help options we have made available for our customers to address these issues. If you could please follow the steps outlined below; the diagnostics Web Site will attempt to resolve the validation errors you are experiencing with Office.

    http://www.microsoft.com/Genuine/diag/RunDiags.aspx?displayLang=en

     

    Next follow the on-screen prompts to resolve the issue if any of the checks at the above site fail. You can do this by choosing the “Resolve Now” button if it appears. If, after attempting to resolve the issue as per the instructions on the above site fails, please refer to the link below and run the MGA Diagnostics tool:

     

    http://go.microsoft.com/fwlink/?linkid=52012

     

    You will be prompted to either “Run” or “Save” the tool. Choose to “Run” the tool and follow the on-screen prompts. You will receive an “Internet Explorer-Security Warning” dialog box for the “Windows Genuine Advantage Diagnostic Tool”; you must choose to “Run” this tool when prompted.

     

    Once you are presented with the Diagnostics tool choose “Continue” to run the diagnostic report. If the “RESOLVE” button is available after running the diagnostics, please click “RESOLVE” to allow the diagnostic tool to attempt a repair.

     

    1.      After running the MGA Diagnostic tool, click on the “Windows” tab and then click on “Copy”.

    2.      Please return to this post and “Paste” the results here for additional review.

     

     

     

    Thank you
    Stephen Holm
    OGA Forum Manager

    Thursday, June 28, 2007 1:14 AM
  • Actually, what I outlined above was the steps I went through to correct the problem. I just posted it in case anyone else runs into a similar problem.
    Friday, July 6, 2007 7:04 AM
  • Tmcgrath299,

     

    Saw your post and followed your thread on Geeks To Go.

     

    Another symptom of MSXML and MSXML Parser problems is that when you run the mgadiag utility, it will spit out a report, but the bottom of the report is missing.  The Microsoft staff call that section of the report the "XML Blob."

     

    I was just wondering if you recall whether the report that was generated on the system in question had that same symptom, lack of the XML Blob in the mgadiag report?

     

    Have a look at this link for more info:  http://forums.microsoft.com/genuine/ShowPost.aspx?PostID=1627872&SiteID=25

     

    Friday, July 6, 2007 3:24 PM