locked
Location of sync files greyed out RRS feed

  • Question

  • Hello,

    I have added several folders to the mesh from the source device.

    On the destination device I can see the folders on my desktop and it started syncing, however the option to specify where the folder should be saved is greyed out.

    E.g. I selected the favorites folder on the source device and on the destination device I currently have this folder on my desktop and cannot change the location.

    -> Sometimes I get asked for the save location when setting up a new folder syncs as soon as I double click the folder on my desktop.
    Do I have to wait until all files have been synced before the save location can be changed ?
    Monday, March 2, 2009 3:12 AM

Answers

  • Hi,

    This is a common problem when you select a folder to sync and specify from the source that other physical devices should sync the folder. You will only be given the option to select where to sync the folder to when syncing the folder via the interface on that mesh device - hence it is greyed out for you, because the default was selected (the desktop).

    In order to change the sync location you can do the following:

    1. wait for the sync to complete
    2. unsync the folder on the device
    3. move the folder to wherever you want it to sync to
    4. select the folder to sync from the mesh interface
    5. it will ask you for a location - put in the location of the folder from (3)
    6. Live Mesh will ask you what to do - select "Merge"

    Done :) The folder will now be synced at the new location - it's a lot of steps, but they should only take about 5 minutes to complete (after syncing finishes in step 1).

    By the way, the top suggestion currently includes this exact problem (not being able to specify the location) - you can vote on the suggestion here: https://connect.microsoft.com/LiveMesh/feedback/ViewFeedback.aspx?FeedbackID=404562

    Let us know how this works out for you,

    Oren
    Monday, March 2, 2009 2:46 PM

All replies

  • Hi,

    This is a common problem when you select a folder to sync and specify from the source that other physical devices should sync the folder. You will only be given the option to select where to sync the folder to when syncing the folder via the interface on that mesh device - hence it is greyed out for you, because the default was selected (the desktop).

    In order to change the sync location you can do the following:

    1. wait for the sync to complete
    2. unsync the folder on the device
    3. move the folder to wherever you want it to sync to
    4. select the folder to sync from the mesh interface
    5. it will ask you for a location - put in the location of the folder from (3)
    6. Live Mesh will ask you what to do - select "Merge"

    Done :) The folder will now be synced at the new location - it's a lot of steps, but they should only take about 5 minutes to complete (after syncing finishes in step 1).

    By the way, the top suggestion currently includes this exact problem (not being able to specify the location) - you can vote on the suggestion here: https://connect.microsoft.com/LiveMesh/feedback/ViewFeedback.aspx?FeedbackID=404562

    Let us know how this works out for you,

    Oren
    Monday, March 2, 2009 2:46 PM
  • Oren,

    Thank you for your response.
    I removed the sync and tried to start all over, however no I am getting an error message when I try to add a folder.

    Could not synchronize folder in Live Mesh
    Request MOE failed with status code:
    400 Request can not be fulfilled.


    I will remove both clients and tru to start over completely. mesh still has its iffy moments.
    Tuesday, March 3, 2009 3:43 AM