none
WLW won't recognize one of my blogs, it just hangs waiting for "settings"

    Question

  •   Please help, my head will explode and I cannot find help anywhere. This happens with this ONE particular site, I can add other sites without problems.

    I'm Using the last version of WLW and the blog I'm trying to add is using Wordpress, last version 3.4.1

     
    Steps taken:
     
    1. Select "Add blog account".
    2. Select "Other blog service" and click next. (Already tried "Wordpress")
    3. Add
    http://mysite.com/ as my WP blog address. Then my WP username and password and check the "Remember my password" check box..
     
    I then get an error from WLR telling me WLR could not detect my blog settings, this is the firs time it happens to me, but I found that putting in the header of my template this code can help:
    <link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://http://www.site.com/xmlrpc.php?rsd" />

    4.So I proceed by selecting WordPress 2.2+ from the drop down box (my WP blog version is v2.7.1). I then also fill out the input box below it with the info WLR requires which is: http://mysite.com/xmlrpc.php

     
    I then get a message box pop up telling me (I' trying to translate, My WLW is not in English) that is searching for thing of this blog and the get stuck forever on "getting settings". It's like it doesn't recognize my xmlrpc.php file? My settings file? It get there... looking for something, like when before I had to ad the code I mentioned earlier.
     
    I can open up my FTP client and navigate to this exact "xmlrpc.php" file on my host in the exact path I gave WLR so it does in fact exist. I also checked that the file permissions set on the new WP blogs "xmlrpc.php" file on my host was identical to those of my other sites and it was.


    I guess Wordpress added something new to their lasts updates, and I'm just hoping you have a solution to this problem - at least something I can do manually touching som file while you can fix it (IF it is your problem).

    Thanks in advance,Anna


    Saturday, July 7, 2012 1:02 PM