locked
Missing Installation ID preventing activation of XP Home RRS feed

  • Question

  • Here is my result after running the tool.
    Can you tell me WHY I cannot activate XP?



    WGA Data-->
    Validation Status: Not Activated
    Validation Code: 1

    Cached Validation Code: N/A
    Windows Product Key: *****-*****-WJKJX-7C964-HFDX6
    Windows Product Key Hash: 4X498jCdK9/c8pqOAdZuagB88oc=
    Windows Product ID: 55277-OEM-2171773-00094
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010300.0.0.hom
    ID: {3A5510BE-D13A-432B-8BC4-1B69892CBFA5}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-543-80070002_025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Unknown. No Setting Found.
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{3A5510BE-D13A-432B-8BC4-1B69892CBFA5}</UGUID><Version>1.9.0011.0</Version><OS>5.1.2600.2.00010300.0.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-HFDX6</PKey><PID>55277-OEM-2171773-00094</PID><PIDType>3</PIDType><SID>S-1-5-21-725345543-796845957-2147082517</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>Dell DE051                   </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A01</Version><SMBIOSVersion major="2" minor="3"/><Date>20060103******.******+***</Date></BIOS><HWID>D80230570184205D</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData>      <Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 1B2B6:Dell Inc|1B2B6:Microsoft Corporation
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A
    Sunday, November 1, 2009 6:19 PM

Answers

  • Issue has been solved!
    MS could not help me (via phone and several transfers) and requested I contact Dell.
    Dell told me I need a Dell OEM version of Windows XP to avoid this issue
    and for $20+ dollars (with shipping) they would send me what I needed.

    I requested they waive the shipping
    They said, "No."

    Obtained a Dell OEM of XP
    via a very kind friend
    ALL IS WELL
    Required no activation
    .. but I did have to hunt down a few drivers.


    TY for your help!
    • Edited by CitizenX Sunday, November 8, 2009 5:43 AM added MS via phone response
    • Marked as answer by Darin Smith MS Thursday, November 12, 2009 4:52 PM
    Sunday, November 8, 2009 5:42 AM

All replies

  • Hello CitizenX,


    Have you Activated by Phone? if so, did you talk to a Activation Rep? What did they say?

    Thank you,
    Darin MS
    • Proposed as answer by Darin Smith MS Wednesday, November 4, 2009 8:44 PM
    Wednesday, November 4, 2009 8:43 PM
  • Issue has been solved!
    MS could not help me (via phone and several transfers) and requested I contact Dell.
    Dell told me I need a Dell OEM version of Windows XP to avoid this issue
    and for $20+ dollars (with shipping) they would send me what I needed.

    I requested they waive the shipping
    They said, "No."

    Obtained a Dell OEM of XP
    via a very kind friend
    ALL IS WELL
    Required no activation
    .. but I did have to hunt down a few drivers.


    TY for your help!
    • Edited by CitizenX Sunday, November 8, 2009 5:43 AM added MS via phone response
    • Marked as answer by Darin Smith MS Thursday, November 12, 2009 4:52 PM
    Sunday, November 8, 2009 5:42 AM