locked
BSODs and corrupt OS after PP1 install RRS feed

  • Question

  • Well, I got excited and installed the PP1 beta, and now I've hosed my WHS install.  I'm fairly sure my only option is a complete server reinstall, but I thought I'd throw this out in case anyone had another option, or there's some way I might avoid the same problem in the future.

    After installing the update, I rebooted the server.  Ran the console from the server via RDP to make sure everything looked good, got to the storage tab, which got hung up showing "Calculating sizes..." so I killed the console, and upgraded the connector software on a few clients while waiting to try again.  I ran the console from one of the upgraded clients, and was able to view the storage details, but the console locked up and hung on that tab (couldn't select any others).  The RDP connection for the console then lost connectivity and the server went offline (connector tray icon was gray).

    I checked the monitor attached to the WHS box, and saw that there was a blue screen error on it reporting a STOP 50 "page fault in non-paged area" in ntfs.sys, and after the memory dump was complete it rebooted.  Brought the console up from a different client after the reboot and while waiting for it to connect to the server, I saw a dialog box on the login screen for the WHS that said something like "Registry hive (file): System was corrupted and has been recovered.  Some data might have been lost."  Eventually the console came up, and I looked at event logs and saw nothing useful.

    I tried to use the toolkit to send a TALQ submission, and got an error message reading "TALQ threw exception could not find file c:\documents and settings\administrator\local settings\temp\1\cabid.log".  While I was writing down this error, the WHS blue screened AGAIN with a Stop 24 in ntfs.sys (something like address F72625CB base at F725E000), and after another memory dump and reboot, came up to a black screen with "Windows could not start because the following file is missing or corrupt: \windows\system32\config\system".

    Any options other than a server reinstall?

    Thanks,
    Tim
    Sunday, June 15, 2008 4:25 AM

All replies

  • Tim

     

    I think your only option at this point is a server reinstall.

     

    Andrew

     

    Sunday, June 15, 2008 6:10 AM
    Moderator
  • Thanks, Andrew... in progress now.

    Tim
    Sunday, June 15, 2008 7:07 PM
  • Update... for what it's worth, I may have reproduced the original blue screen following the reinstall.

    I performed a server reinstall, ran Windows Update, and installed PP1 after a minimum of additional configuration.  I removed a hard drive from the storage pool that I suspected might be causing some issues, and after the drive removal was complete, the server appears to have blue-screened again and rebooted with another STOP 50 error (according to the event viewer log):

    Event Type:    Error
    Event Source:    System Error
    Event Category:    (102)
    Event ID:    1003
    Date:        6/15/2008
    Time:        7:24:34 PM
    User:        N/A
    Computer:    SERVER
    Description:
    Error code 00000050, parameter1 e71fade0, parameter2 00000000, parameter3 f726257b, parameter4 00000000.

    Data:
    0000: 53 79 73 74 65 6d 20 45   System E
    0008: 72 72 6f 72 20 20 45 72   rror  Er
    0010: 72 6f 72 20 63 6f 64 65   ror code
    0018: 20 30 30 30 30 30 30 35    0000005
    0020: 30 20 20 50 61 72 61 6d   0  Param
    0028: 65 74 65 72 73 20 65 37   eters e7
    0030: 31 66 61 64 65 30 2c 20   1fade0,
    0038: 30 30 30 30 30 30 30 30   00000000
    0040: 2c 20 66 37 32 36 32 35   , f72625
    0048: 37 62 2c 20 30 30 30 30   7b, 0000
    0050: 30 30 30 30               0000   

    Event Type:    Information
    Event Source:    Save Dump
    Event Category:    None
    Event ID:    1001
    Date:        6/15/2008
    Time:        7:22:33 PM
    User:        N/A
    Computer:    SERVER
    Description:
    The computer has rebooted from a bugcheck.  The bugcheck was: 0x00000050 (0xe71fade0, 0x00000000, 0xf726257b, 0x00000000). A dump was saved in: C:\WINDOWS\MEMORY.DMP.

    I was able to get a successful TALQ submission this time, CAB number is 483628456 (added to bug report at https://connect.microsoft.com/WindowsHomeServer/feedback/ViewFeedback.aspx?FeedbackID=351131).

    Monday, June 16, 2008 4:16 AM
  • THANK YOU FOR FILING A BUG REPORT WITH a CAB number !!

     

    Monday, June 16, 2008 4:53 PM