locked
Validation RRS feed

  • Question

  • I've downloaded Windows Media Player 11, when I try to run it, it tells me I need to validate windows which I do and it comes back as genuine, but when I go to use it again, it tells me the same thing.  Also, when I go into my control panel to delete it or remove it, it won't do that as well, so what can I do?  So I ran a diagnostic reprt like you guys asked and it's below.  Because any help with this problem would be ever so helpful, thanks.  I'll just be happy to go back to windows media player 10 if I can get rid of WMP 11.

     

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-GD6GR-K6DP3-4C8MT
    Windows Product Key Hash: s2kt66ZJWfV4nS1wFD5F9bxTSDw=
    Windows Product ID: 55277-OEM-2111907-00102
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {E0E4EE86-4023-4B56-B516-BE34192B266C}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{E0E4EE86-4023-4B56-B516-BE34192B266C}</UGUID><Version>1.7.0066.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-4C8MT</PKey><PID>55277-OEM-2111907-00102</PID><PIDType>2</PIDType><SID>S-1-5-21-1993962763-1202660629-725345543</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>Dimension 2400               </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A05</Version><SMBIOSVersion major="2" minor="3"/><Date>20031202000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>6CFF3D4F01842062</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Tuesday, January 1, 2008 12:20 AM

Answers

  • Are you receiving any error codes and/or messages whatsoever indicating you are having a problem?

     

     

    Thank you,

     

    Stephen Holm, MS

    Tuesday, January 1, 2008 12:26 AM

All replies

  • Are you receiving any error codes and/or messages whatsoever indicating you are having a problem?

     

     

    Thank you,

     

    Stephen Holm, MS

    Tuesday, January 1, 2008 12:26 AM
  • No error codes what so ever, everytime I try to use it, it just keeps telling me I need to validate windows, and when I do, and go back to it, it tells me the same thing again. There's only so many times I can validate it, while already knowing what I have is the real thing, and again I have yet to recieve any error codes.

    Tuesday, January 1, 2008 6:36 AM