locked
cannot access windows error code 0x80070426, MGA RRS feed

  • Question

  • I cannot access windows.  I am running windows vista home premium service pack 2.  Error code 0x80070426 appeared when I tried to start the computer after user clicked on something onlie. I get a black screen wint a start bar and a recycle bin on the desktop.  I ran restore to no avail

     I downloaded and ran MGA diagnostics tool, but it could not produce a report and told me to contact customerr support.  I tried to access slui.exe 4 and got error message 1053. 

    I can only access the net by going through windows help and support on the start menu.  I tried to access win dir system 32, in order to finc CMD.exe , but could not. 

    I am at my wits end.

    Monday, May 24, 2010 8:25 PM

Answers

  • Hello confused nana,

    Please try the below steps exactly as they are written:

     
    1) Login to Vista and click the option that brings up Internet Browser.
    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.
    3) A window will come up asking if you want to “Run” or “Save”, Select “Run”
    4) When the program runs, click the “Continue” button, then click the “Copy” button. (NOTE: You will se No visual indication that the Copy has occured, that is normal.  The Copy did happen.)
    5) Return to this thread http://social.microsoft.com/Forums/en-US/genuinevista/thread/E33FE55E-203A-44AF-9894-96AB15139828.
    6) In a reply post, paste the Diagnostic Report.

      If you are having a problem running the MGADiag Tool then your Windows has a larger issue.  Most Likely the non-genuine issue is a side-effect of this larger issue. In this case I recommend creating a (no cost) support request at http://support.microsoft.com/gp/contactwga for further assistance.

    Thank you,


    Darin MS
    Tuesday, May 25, 2010 7:49 PM

All replies

  • at the command prompt run the following:

    net start slsvc

    Or, open the services control panel and start the following service:

    Software Licensing

    Hope that helps.

    Take it easy,

    Mars

    Tuesday, May 25, 2010 6:09 AM
  • Hello confused nana,

    Please try the below steps exactly as they are written:

     
    1) Login to Vista and click the option that brings up Internet Browser.
    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.
    3) A window will come up asking if you want to “Run” or “Save”, Select “Run”
    4) When the program runs, click the “Continue” button, then click the “Copy” button. (NOTE: You will se No visual indication that the Copy has occured, that is normal.  The Copy did happen.)
    5) Return to this thread http://social.microsoft.com/Forums/en-US/genuinevista/thread/E33FE55E-203A-44AF-9894-96AB15139828.
    6) In a reply post, paste the Diagnostic Report.

      If you are having a problem running the MGADiag Tool then your Windows has a larger issue.  Most Likely the non-genuine issue is a side-effect of this larger issue. In this case I recommend creating a (no cost) support request at http://support.microsoft.com/gp/contactwga for further assistance.

    Thank you,


    Darin MS
    Tuesday, May 25, 2010 7:49 PM
  • No reply,

    Issue is assumed to be resolved.


    Darin MS
    Saturday, May 29, 2010 9:12 PM