locked
HTTPS Problem with own Reports RRS feed

  • Question

  • Hello,

    I created a Report using VS and imported it into CRM Enviroment. The CRM is publish throw ISA unsing HTTPS-Connection. If I start the Report under https connnetcion. I have got error page 500. The Report can I start under https connection. The existings CRM-Reports can I start under https connection without an error.

    What can be?

    Thanks in advance

    Sebastian

    Wednesday, August 4, 2010 7:52 AM

Answers

  • Hi,

    I have found the cause. ISA Server does not let through the Report, if he has special letter: Ä,Ö... etc.

    Solution: use only english letters

    Sebastian

    Wednesday, August 4, 2010 9:02 AM

All replies

  • Hi,

    For Error Description in Error Log:
    Log on to SQL Server, go to installation folder of SQL Server Reporting Services. Open the latest log file and see the error description.
    EG: C:\Program Files\Microsoft SQL Server\MSSQL.3\Reporting Services\LogFiles

    Regarding Deployment:
    Do not use Shared Data Source, When you test it from SSRS, use the Report connectionstring.
    And When you deply the report to MS CRM, MS CRM automatically assign the Data Source to the REPORTS [according to your Organisation].

    Hope this will help.


    Thanks, Ranjitsingh R | http://mscrm-developer.blogspot.com/ | MS CRM Consultant
    Wednesday, August 4, 2010 8:23 AM
  • Hi,

    I have found the cause. ISA Server does not let through the Report, if he has special letter: Ä,Ö... etc.

    Solution: use only english letters

    Sebastian

    Wednesday, August 4, 2010 9:02 AM