CRM 4.0 Update Rollup 2 failing(?) on server RRS feed

  • Question

  • So I am running CRM 4.0 on a 32-bit server Hyper-V VM.  I tried installing the Update Rollup 2 for the server last night, and it says it's succeeding.  However, the server still has the same version number as CRM 4.0 RTM (4.0.7333.1021).  This is also happeneing on my CRM clients as well.  They're still stuck at version 4.0.7333.3, no matter if I use the autoupdate feature, or if I manually install the Client patch myself.

    I'm baffled as to why this is.  The Update Rollup is completing successfully according to its logs.  Does anyone have any ideas?
    Thursday, February 12, 2009 4:35 PM


All replies

  • After rollup 2, all of mine say 4.0.733.3

    Are you having some kind of issues, or are you just wanting to verify that it installed?
    Friday, February 13, 2009 12:29 PM
  • Well, the release notes for Rollup 2 say that the version number should be updated to 4.0.7333.1312, not 4.0.7333.3.

    that's my concern.

    Plus, the automatic install script keeps forcing my users to "install" the same CRM client update when they open CRM every time they open Outlook.  Suffice to say, that's an issue.
    Friday, February 13, 2009 6:43 PM
  • Bump, anyone see issues like this?
    Monday, February 16, 2009 2:07 PM
  • Have you read this?

    Update Rollup 2 for Microsoft Dynamics CRM 4.0 - More Info
    CRM Community Guru & Saxophonist
    • Proposed as answer by Jim Glass Jr Tuesday, February 17, 2009 5:22 PM
    Tuesday, February 17, 2009 5:21 PM
  • Yes I had.  I made sure I was using the correct Patch ID and all that, but still no dice.
    Wednesday, February 18, 2009 6:09 PM
  • Well your version number makes me wonder if the update actually installed, that's all. Have you tried a reinstall.
    CRM Community Guru & Saxophonist
    • Marked as answer by Wayne Walton Wednesday, February 18, 2009 6:15 PM
    • Unmarked as answer by Wayne Walton Wednesday, February 18, 2009 6:15 PM
    Wednesday, February 18, 2009 6:12 PM
  • That's just it, I don't think the update is installing, even though the logs aren't displaying any error.  I'm baffled.  I've tried to update both the server and client multiple times, to no effect.
    Wednesday, February 18, 2009 6:16 PM
  • Wayne,

    Here's a post that explains the build versions.  http://www.ascentium.com/blog/crm/Post487.aspx
    Note that ru 2 was re-released. 

    Try installing the later relase or rollup 3.
    Friday, March 27, 2009 2:39 AM