none
Vista will not re-activate after virus removal

    Question

  • After removing a virus from my system, Windows will not activate. It says my key is already in use.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-C32GV-CCQYK-Y3B87
    Windows Product Key Hash: XmCCUUulHnir0DtMArqXhfzgYkY=
    Windows Product ID: 89587-OEM-7347653-43749
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6002.2.00010100.2.0.001
    ID: {77408DF0-42FF-4393-9FD7-DA56BB9191D1}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6002.vistasp2_gdr.120824-0336
    TTS Error: M:20121228000733395-
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{77408DF0-42FF-4393-9FD7-DA56BB9191D1}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010100.2.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-Y3B87</PKey><PID>89587-OEM-7347653-43749</PID><PIDType>3</PIDType><SID>S-1-5-21-420672112-895151231-3183668431</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>EX58-UD5</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F4</Version><SMBIOSVersion major="2" minor="4"/><Date>20081222000000.000000+000</Date></BIOS><HWID>F0333507018400FE</HWID><UserLCID>0C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>E. Australia Standard Time(GMT+10:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

    Spsys.log Content: 0x800700EA

    Licensing Data-->
    Software licensing service version: 6.0.6002.18005
    Name: Windows(TM) Vista, Ultimate edition
    Description: Windows Operating System - Vista, OEM_COA_NSLP channel
    Activation ID: 33a7e8d3-e2ab-413b-96a6-27c83b21c695
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89587-00146-476-543749-02-3081-6002.0000-3632012
    Installation ID: 017575419563060170480801400431987570481766436061607984
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: Y3B87
    License Status: Unlicensed

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: QgAAAAIABAABAAEAAwACAAAABQABAAEAonbOmcIW5wMMNeS/hDRGvGicovGN78KP8vRCffKuXPdWJ4wlrFZg+OqC

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
    ACPI Table Name OEMID Value OEMTableID Value
    APIC GBT GBTUACPI
    FACP GBT GBTUACPI
    HPET GBT GBTUACPI
    MCFG GBT GBTUACPI
    EUDS GBT
    SSDT INTEL PPM RCM

    Thursday, December 27, 2012 2:27 PM

Answers

  • I ended up doing a full reinstall of Windows using my original DVD. I was then able to activate Windows using the automated phone system (the online activation still didn't work)

    Thanks for your help.

    • Marked as answer by BobsGuns Wednesday, January 9, 2013 1:36 PM
    Wednesday, January 9, 2013 1:36 PM

All replies

  • It looks like you may have a Licensing Store problem - but you will probably need telephone activation anyhow....

     

    Recreate the Licensing Store with the correct data.

     

    1) Open an Internet Browser window.

    2) Type: %windir%\system32 into the browser address bar.

    3) Find the file CMD.exe

    4) Right-Click on CMD.exe and select 'Run as Administrator'

    5) Type: net stop slsvc (it may ask you if you are sure, select yes)

    6) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing

    7) Type: rename tokens.dat tokens.bar

    8) Type: cd %windir%\system32

    9) Type: net start slsvc

    10) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)

    11) Restart your computer twice. 

     

    You may be asked to enter your COA Key and/or Activate. – if asked for the Key, use the one on your COA sticker on the machine’s case (you may need to activate by telephone).  

     

    Once complete, run another MGADiag report and post back with the results.    

     

    telephone activation (operator calls)

    Click on the Start button

    in the Search box, type

    SLUI   4

    and hit the Enter key

    follow the instructions, but when asked which service you require by the telephone ansafone, do NOT reply - this should force an operator to respond, who can deal with you 


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    • Proposed as answer by Noel D PatonEditor Saturday, December 29, 2012 11:35 AM
    • Unproposed as answer by BobsGuns Friday, January 4, 2013 1:28 PM
    Friday, December 28, 2012 9:17 AM
    Moderator
  • I had already tried the steps you outlined above prior to posting my query based on the responses on other threads in this forum.

    I called the windows activation number and waited to be put through to an operator. Eventually I was put through to a support technician. I spent over an hour on the phone to the technician, which included allowing him remote access to my pc. In this time, the technician tried several things including the steps mentioned above, none of which seemed to work. Eventually he started an uninstallation of the service pack on my pc and instructed me that once it was done, I should reinstall windows using the upgrade option and left it with me. The reasoning behind this was that it would allow me to reinstall windows without loosing all of my files and settings etc.

    After waiting for close to an hour for the service pack to uninstall, windows informed me that the uninstallation had failed and reverted the changes.

    As it stands, my pc will still not activate and it is in fact working less than it was before as I can now no longer access the control panel or the computer properties screen (I think this has something to do with a problem with the licensing service?)

    It looks like at this stage, my only option is to do a complete reinstall of windows

    Friday, January 4, 2013 1:54 PM
  • You can try a repair install with an updated disk (which is what he should have done in the first place.)

     

    Download the SP1
    Refresh for your language and edition from the links on these pages...

     

    Heidoc -Microsoft DR Download links

     

    The links are for downloads from the Digital River servers run for MS, so are about as safe as you can get :)

     

    Once you have it downloaded, you then need to burn the DVD from it - use either the Windows Disk Image Burner, or (better still) your favourite burning application at the slowest speed possible.

     

    Note that you do NOT 'drag and drop' the file to the disk, you must use the 'burn an image'
    option from your app - or you'll end up with a useless coaster :)

     

    Once you have the disk burnt, check that it boots the (or any other) system OK - but do NOT start
    the repair from there - you must start the repair from within a normal Windows boot.

     

    Follow the instructions in this tutorial - http://www.sevenforums.com/tutorials/3413-repair-install.html

    - and they should help you get through it (it's not as difficult as it looks!)

     

    Always ask questions first if you're unsure - either here, or in sevenforums.

     

    Good luck with it!



    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Friday, January 4, 2013 5:43 PM
    Moderator
  • I ended up doing a full reinstall of Windows using my original DVD. I was then able to activate Windows using the automated phone system (the online activation still didn't work)

    Thanks for your help.

    • Marked as answer by BobsGuns Wednesday, January 9, 2013 1:36 PM
    Wednesday, January 9, 2013 1:36 PM
  • You're welcome - thanks for coming back to let us know the outcome.

    (I see I posted my usual instructions for a Win7 repair, rather than the more complex and less likely to succeed ones for Vista - I think you made the right choice!)


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Wednesday, January 9, 2013 1:45 PM
    Moderator