locked
Help (cant Activate) RRS feed

  • Question

  • Hi, I jest upgraded Vista home basic from XP but i have only 1 day left to Activate it, I tried different codes to change 1 worked but stop at the middle and said that the code is invalid.

    What should i do?


    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Windows Product Key: *****-*****-7CGFR-44DGR-C4J88
    Windows Product Key Hash: QzvIb1bIiz82Sp3GkJFx1bdMJXQ=
    Windows Product ID: 89572-OEM-7231366-67460
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.002
    ID: 9f228ef0-d20b-4963-8f73-8171c69b19fa
    Is Admin: No
    AutoDial: Yes
    Registry: 0x0
    WGA Version: Registered, 1.7.17.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.17.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>9f228ef0-d20b-4963-8f73-8171c69b19fa</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.002</OS><PKey>*****-*****-*****-*****-C4J88</PKey><PID>89572-OEM-7231366-67460</PID><PIDType>8</PIDType><SID>S-1-5-21-1078081533-789336058-839522115</SID><SYSTEM><Manufacturer>Compaq Presario 061</Manufacturer><Model>ED865AA-ABA SR1610NX NA540</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>3.47</Version><SMBIOSVersion major="2" minor="4"/><Date>20060303000000.000000+000</Date></BIOS><HWID>1C113107018400E6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData> <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults>

    Monday, March 19, 2007 11:59 PM

Answers

  • Can you tell me what error code you get when you try to activate?  It'll look something like this: 0xC0040000.  Thanks!
    Tuesday, March 20, 2007 5:13 PM