locked
OneCare security settings RRS feed

  • Question

  • What settings would stop an HTML document on my "C" drive from loading. All  I get is a blank white screen.

    Monday, September 15, 2008 4:02 PM

Answers

  • There are no settings in OneCare that would prevent an HTML document located on the local drive from loading. Since the page is local, it isn't a firewall issue. The issue may be with your browser settings, but I would expect IE to present the yellow information bar if the page was being blocked due to security settings in IE. I'd recommend resetting IE to default settings to see if the problem goes away - tools/advanced

    If that doesn't resolve the problem, I'd check in at the IE newsgroups here:

    http://www.microsoft.com/communities/newsgroups/default.mspx

     

    -steve

    Tuesday, September 23, 2008 2:51 PM
    Moderator

All replies

  • Don & Mary Gardenir,

     

    Thank you for visiting the OneCare forum for General issues.

    You can allow or block programs from running through OneCare however I'm not sure what it is you're trying to load.

    You can go to launch OneCare > Change Settings > Under Firewall Tab, click on Advanced Settings > Allow or Block programs through or not through the firewall.

     

    Or also go to launch OneCare > Change settings > Click on TuneUp Tab > Change Start Up Settings > Allow or Block

    Programs from start up. 

     

    Otherwise, you can go to the Windows Update website, www.windowsupdate.com

    and check for updates and/or Start a OneCare Tune-up

     

    I hope this helps,

     

    Lori MS

     

     

    Monday, September 15, 2008 11:25 PM
  • There are no settings in OneCare that would prevent an HTML document located on the local drive from loading. Since the page is local, it isn't a firewall issue. The issue may be with your browser settings, but I would expect IE to present the yellow information bar if the page was being blocked due to security settings in IE. I'd recommend resetting IE to default settings to see if the problem goes away - tools/advanced

    If that doesn't resolve the problem, I'd check in at the IE newsgroups here:

    http://www.microsoft.com/communities/newsgroups/default.mspx

     

    -steve

    Tuesday, September 23, 2008 2:51 PM
    Moderator