locked
re-installing WHS after Main drive crash RRS feed

  • Question

  • Ok, 

    Here is what I have,

    TWO 500 mb IDE drives  with the master being the the OS drive and the slave in the pool.

    There are 3 --  1.5 TB drives in the pool.

    As with others, replaced the Master and tried to install the OS -- no luck  only wanted to format all.

    Then powered off all drive but the master and re-installed WHS -- worked.

    Powered off the server and reapplied power to the the other drive and and tried to re-install.  

    Now get failure right near the end and error saying can't load \\install\winntbbu.dll

    File is there and the d:\DE\  contents shows the major storage folders, and first tier of sub folders.

    How do I get it to re-install and get the server back?  Oh  

    Sunday, August 26, 2012 10:21 PM

All replies

  • found more:


    Problem is with:[8/26/2012 3:24:32 PM  2dc] Creating directory D:\shares\Software\Home Server Connector Software
    [8/26/2012 3:24:32 PM  2dc] ERROR: Failed to copy c:\WHS\WHSConnector.msi to D:\shares\Software\Home Server Connector Software\WHSConnector.msi (0x80070780)
    [TRACE] PublishFiles : Exited (0x80070780)
    [TRACE] Step_InstallQ : Exited (0x80070780)
    [8/26/2012 3:24:32 PM  2dc] Installing Windows Home Server failed. Error 0x80070780.
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file C:\qs.ini, error 2

    log file shows:

    [8/26/2012 3:24:32 PM  2dc] Progress: 80%
    [8/26/2012 3:24:32 PM  2dc] Progress: 80%
    [8/26/2012 3:24:32 PM  2dc] Progress: 82%
    [8/26/2012 3:24:32 PM  2dc] Creating directory D:\shares\Software\Home Server Connector Software
    [8/26/2012 3:24:32 PM  2dc] ERROR: Failed to copy c:\WHS\WHSConnector.msi to D:\shares\Software\Home Server Connector Software\WHSConnector.msi (0x80070780)
    [TRACE] PublishFiles : Exited (0x80070780)
    [TRACE] Step_InstallQ : Exited (0x80070780)
    [8/26/2012 3:24:32 PM  2dc] Installing Windows Home Server failed. Error 0x80070780.
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file C:\qs.ini, error 2
    [TRACE] Checked file D:\qs.ini, error 2
    [TRACE] Checked file K:\qs.ini, error 2
    [TRACE] Checked file X:\qs.ini, error 2
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [8/26/2012 3:24:32 PM  2dc] MessageBox: Installing Windows Home Server failed: The file can not be accessed by the system.

     (error code 0x80070780).
    [8/26/2012 3:27:08 PM  2dc] Windows Home Server setup failed. The error code is 0x80070780. Please correct the problem and reboot to restart the setup program.
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file C:\qs.ini, error 2
    [TRACE] Checked file D:\qs.ini, error 2
    [TRACE] Checked file K:\qs.ini, error 2
    [TRACE] Checked file X:\qs.ini, error 2
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [8/26/2012 3:27:08 PM  2dc] MessageBox: Windows Home Server installation failed. Do you want to view the installation log file?
    [8/26/2012 3:27:11 PM  2dc] Spawning process [notepad.exe "C:\Documents and Settings\All Users\Application Data\Microsoft\Windows Home Server\logs\q_setup.log"]

    Ran Chkdisk on drive k and fixed errors.

    Still having issues.

    Sunday, August 26, 2012 10:42 PM
  • after three days and a number of loads and rebuilds, I finally got it to load part of the data, part of the shares folder structure, but not data, or sub folders,

    took a drive out and could read and saved the data on the drive, so looks like I will probably copy and save all of the data and then rebuild the system to run the latest version of WHS.

    Going to drop the IDE interfaces and stay with sata and build a new system,

    Monday, August 27, 2012 9:36 PM