none
Citicard access via PocketSense has stopped working. -- And a fix. RRS feed

  • Question

  • EDIT: Bobby's beta Pocketsense scripts, that uses OFX 2, fixes this. The link to the beta is on http://pocketsense.blogspot.com/2017/01/comments.html dated March 6. I suspect this will make it into the "release" version.

    ======earlier post below===========

    The XFR folder record shows TITLE "Access Denied". It then says "You don't have permission to access  https://www.accountonline.com/cards/svc/CitiOfxManager.do" although the punctuation is replaced with escape codes.

    I read about the Discover Card users having a problem with Pocketsense Access. I hope this does not turn into a trend. I really like getting my credit card transactions to accept in Money while the transactions are fairly fresh in my mind. My last downloaded Citicard transaction is from March 2.

    Here is my site descriptor for Citicard:

    <site>
        SiteName   : CitiCard
        AcctType   : CCSTMT     #credit card
        fiorg      : Citigroup
        fid        : 24909
        url        : https://www.accountonline.com/cards/svc/CitiOfxManager.do
        bankid     :
        brokerid   :
        appid      :
        appver     :
        mininterval:
        timeOffset :
    </site>



    Friday, March 10, 2017 10:10 PM
    Moderator

All replies

  • Cal,

    Thanks for posting that. I've been having the same problem and symptoms with two CC accounts managed by Citi -- a Citicard, and an AT&T branded card.

    But I think I'll wait for the next release version -- or at least for a few weeks until more have had time to test the beta.

    Best wishes,

       Ron


    Ron

    Saturday, March 11, 2017 7:39 PM
  • It worked again just now...

    I had put the beta scripts into a different folder. I did this to not disturb the installation that I have been using, which I invoke with batch files.

    So for the Citicard, I run setup.py, enter "7" (Test Account). Then I select the account, and accept the offer to send the result to Money. It worked last week the few times I tried. This morning I got this 3 times in the XFR folder response log:

    <STATUS>
    <CODE>2005
    <SEVERITY>ERROR
    <MESSAGE>You do not have authorization to access this account at this time. Please call your Customer Service Representative with reference number 2005
    </STATUS>

    So I started writing this, and I tried again so I could check something. It worked! The fails were a transient condition

    Monday, March 13, 2017 2:13 PM
    Moderator
  • http://pocketsense.blogspot.com/2017/01/comments.html#comment-form has a newer Pocketsense beta listed in the March 12 entry.
    • Proposed as answer by Ron Rosenfeld Tuesday, March 14, 2017 12:38 PM
    Tuesday, March 14, 2017 4:08 AM
    Moderator
  • Thanks for the update, Cal.

    I downloaded this latest beta and it works fine on my AT&T account (run by Citi and one of the one's that stopped working a few weeks ago.  All my other accounts work well also.

    Robert deserves high praise for keeping alive this invaluable add-in.


    Ron

    Tuesday, March 14, 2017 12:37 PM