locked
Can't get ice to install RRS feed

  • Question

  • I tried installing ice on vista 64 bit home premium but got a message saying I had to installvisual c++ redistributable package for visual studio 2013. SO I went to the page but it didn't tell me which version I needed, so I opted for the x64 version, downloaded it and installed it but then ice told me I needed the .net framework 4.5.

    I downloaded this file and clicked run, not a lot seemed to happen but ice still tells me that I need the .nter framework so I guess not a lot happened when I ran the .net exe.

    Anyone else having problems with this?

    Is it worth the hassle?


    Saturday, March 14, 2015 5:14 PM