locked
Update Windows Live Oncare - Unable to update RRS feed

  • Question

  • Using version - 2.0.2284.28

     

    Getting a message - An error has prevented Windows Live OneCare from installing a required upgrade. Please restart your computer. If OneCare still does not start or you recieve this message again, contact support.

     

    I have tried re-permissioning the OneCare folder, retstarting, tried to uninstall but it says another version of the product is already installed.

     

    If i restart and leave the PC running, i get the message that OneCare is going to update and not to reboot.  The upgrade attempts to load, runs for about 10 mins, then i get back to the error above.

     

    I tried to send a report to the technical support but it says there is an application error on their site and to try again in 5 mins.

     

    Any Ideas?

     

    Cheers

     

    IAn

    Friday, August 17, 2007 10:58 PM

Answers

  •  

    Mine sort of did the same thing.  After it updated it went all crazy, icon turned red and I couldn't restart any of the services.  However in my case a reboot brought everything back to normal.
    Saturday, August 18, 2007 3:09 PM
  • Please contact support. To contact support - http://help.live.com/help.aspx?project=onecarev2&mkt=en-US

     

    Saturday, August 18, 2007 3:39 PM
    Moderator
  • Please contact support. Tocontact support go to http://help.live.com/help.aspx?project=onecarev2&mkt=en-US and use the "Get More Help" link in the lower right corner to open a support request.

     

    Saturday, August 18, 2007 3:42 PM
    Moderator
  •  JoeyDee wrote:

    OneCare just tried to update on two of my running computers.  (They're now 2.0.2318.12)

     

    One (Vista OS) shows a red taskbar icon requesting update (the opened program says it can't and contact "help") and the other computer (XPProSvcPkII) shut down OneCare completely.

     

    Anybody else?   Suggestions?

     

    Joe

     

    I just merged the 4 threads on problems with the recent update all into one.

    If you are still having problems with OneCare following the update on 8/17 or so, please contact support using the Get More Help link here - http://help.live.com/help.aspx?project=onecarev2 and also file a bug on Connect with your Support Log, if possible - https://connect.microsoft.com/site/sitehome.aspx?SiteID=168

     

    -steve

    Monday, August 20, 2007 12:40 AM
    Moderator

All replies

  • OneCare just tried to update on two of my running computers.  (They're now 2.0.2318.12)

     

    One (Vista OS) shows a red taskbar icon requesting update (the opened program says it can't and contact "help") and the other computer (XPProSvcPkII) shut down OneCare completely.

     

    Anybody else?   Suggestions?

     

    Joe

    Friday, August 17, 2007 7:24 PM
  • After a major update requiring a restart (now version 2.0.2284.28), I cannot display the settings windows.

    But as expressed in the OneCare email send, I should have the version 2.0.2318.12.

    Beside that, I have a yellow warning advising to contact help center, because OneCare Backup encountered a problem and connot start. But I just get a "No solutions matching....". I searched online, but without success.

    This was on a vista computer. The same happend on a XP computer.

    Any idea?

    Saturday, August 18, 2007 1:01 AM
  • I too am having the same exact issue.  Same version.

    Saturday, August 18, 2007 1:45 AM
  • One care will not run now.. When Windows reboots Onecare icon does not even show up.. when I manually start it by going to programs it says Onceare cannot run.. 

     

    As of yesterday or day before, I have no protection on my computer!

    Saturday, August 18, 2007 2:52 AM
  • Just the same on two computers on Vista Business with 2gigs memory, coreduo processors...  I tried to run the update without user control. It did not change anything!

     

    Saturday, August 18, 2007 1:23 PM
  •  

    Mine sort of did the same thing.  After it updated it went all crazy, icon turned red and I couldn't restart any of the services.  However in my case a reboot brought everything back to normal.
    Saturday, August 18, 2007 3:09 PM
  • Please contact support. To contact support - http://help.live.com/help.aspx?project=onecarev2&mkt=en-US

     

    Saturday, August 18, 2007 3:39 PM
    Moderator
  • Please contact support. Tocontact support go to http://help.live.com/help.aspx?project=onecarev2&mkt=en-US and use the "Get More Help" link in the lower right corner to open a support request.

     

    Saturday, August 18, 2007 3:42 PM
    Moderator
  • Same Problem here, i tried uninstall and install it again. Does not solve the issue.
    Saturday, August 18, 2007 8:44 PM
  • you guys don't want this new build 2.0.2318.12 it's messed up. lots a changes to firewall and print sharing causing all kinds of problems

    Saturday, August 18, 2007 10:16 PM
  • Update completed succesfully this morning.

    Sunday, August 19, 2007 1:05 AM
  • Did you do anything special to get this result, or did it achieve this automatically?
    garymca
    Sunday, August 19, 2007 8:10 AM
  •  

    Nothing, just happened automatically.  I think the update keeps trying to deploy untill succesful?
    Sunday, August 19, 2007 9:27 AM
  • Same problem here

     

    I just went into services and noticed that the fire wall and AV services were running but Windows OneCare Service was not started.

     

    I started it and now all is good. (I hope)

    Sunday, August 19, 2007 1:16 PM
  • I had the same issues on one machine following the update the other day. It took me two runs of the database reset tool (from the update troubleshooting post - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1286736&SiteID=2) to finally get it to update and go back to green.

    Clearly something didn't go right with the update for some of us.

    -steve

    Monday, August 20, 2007 12:36 AM
    Moderator
  •  JoeyDee wrote:

    OneCare just tried to update on two of my running computers.  (They're now 2.0.2318.12)

     

    One (Vista OS) shows a red taskbar icon requesting update (the opened program says it can't and contact "help") and the other computer (XPProSvcPkII) shut down OneCare completely.

     

    Anybody else?   Suggestions?

     

    Joe

     

    I just merged the 4 threads on problems with the recent update all into one.

    If you are still having problems with OneCare following the update on 8/17 or so, please contact support using the Get More Help link here - http://help.live.com/help.aspx?project=onecarev2 and also file a bug on Connect with your Support Log, if possible - https://connect.microsoft.com/site/sitehome.aspx?SiteID=168

     

    -steve

    Monday, August 20, 2007 12:40 AM
    Moderator
  • i get the same thing dont know what to do

     

     

    Thursday, October 11, 2007 11:32 PM
  • how can i fix this

     

    Friday, October 12, 2007 3:13 AM
  • If you have the issue entitled "Contact Help Center - OneCare virus and spyware protection encountered a problem and cannot start", there is a repair tool to resolve this issue - http://www.microsoft.com/downloads/details.aspx?FamilyID=70adca25-950c-4b1b-a5e2-297e80aa67b1&DisplayLang=en

     

    Saturday, October 13, 2007 12:32 PM
    Moderator
  • one care is in red, will not update.

    Monday, October 15, 2007 3:44 PM
  •  Timothy Maye wrote:

    one care is in red, will not update.

     

    Information to help troubleshoot and resolve update problems - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1286736&SiteID=2

     

    -steve

    Monday, October 15, 2007 4:13 PM
    Moderator
  • keeps telling me at risk and to update windows but it wont update

     

    Sunday, October 21, 2007 4:21 AM
  •  RobMck wrote:
    keeps telling me at risk and to update windows but it wont update

     

    It sounds like you mean that you are having problems updating Windows itself with the latest security updates.

    See this link for support options for Windows Update - http://support.microsoft.com/ph/6527

    You can also contact OneCare support for help -

    Support for 2.0 Beta - http://help.live.com/help.aspx?project=onecarev2 - use the "Get More Help" link in the lower right of the page to contact support via email.

     

    Support for v1.6 is via the information here - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1183038&SiteID=2

     

    -steve

    Sunday, October 21, 2007 6:55 PM
    Moderator
  • Did you ever get this resolved? I have the same problem and have tried a tool they provide to fix it, but the tool failed also.

    Would greatly appreciate any help.

    Sunday, October 28, 2007 4:39 PM
  • HI joe i have the same problem today it got red after a tune up and it wont update

    I just do and have under consideration only what Mr boots says

    http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2332351&SiteID=2

     

    I'm going to wait to see if it fixes by it self

     

    I don't trust or like the other moderator in this forum only Mr boots

     

     

    Sunday, October 28, 2007 6:00 PM
  • I'm going to lock this thread, hopefully driving all new posts to the single thread about the update problems that began on or about 10/27. Some people may have seen it earlier and more and more will turn red until Microsoft fixes the server side problem.

    -steve

     

    Sunday, October 28, 2007 7:46 PM
    Moderator