locked
The product key problem~ RRS feed

  • Question

  • i'm a chinese and my english is not really well~

    at first ~i press my product key ~and the system said that it is a incorrect product key~

    then i have call the us customer service and i gave them my installation ID~

    but they tell me that they dont have my Installation ID~

    and then send me to another person to help me ~

    finally ~it still not help me ~cause i'm not really understand what they want me to do at all~

     

    Wednesday, July 5, 2006 3:25 AM

Answers

All replies

  •  

    my computer's extra info~

    Diagnostic Report (1.5.0540.0):
    -----------------------------------------
    WGA Data-->
    Genuine Validation Status: Not Activated
    Windows Product Key: *****-*****-4MDQ7-7C863-VYGWJ
    Windows Product Key Hash: qSCCwOU2TStlnAgDv44X1JiW3oI=
    Windows Product ID: 76477-OEM-2156932-84235
    Windows Product ID Type: 3
    Windows License Type: COA/Sysem Builder
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    Download Center code: D5F8MTF
    ID: 80725c9f-337a-4a22-8aff-27fdff2626ad
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.532.0
    Signature Type: Microsoft
    Validation Diagnostic: 025D1FF3-138-800706be

    System Scan Data-->
    Scan: Complete
    Cryptography: Complete

    Notifications Data-->
    Cached Result: 0
    Cache refresh Interval: 177554 seconds
    Extended notification delay(non-genuine): 14
    Extended notification delay(un-activated): 31
    All disabled: 0
    Reminder reduced: 0
    File Exists: Yes
    Version: 1.5.532.0
    Signatue Type: Microsoft

    OGA Data-->
    Office Status: 109
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>80725c9f-337a-4a22-8aff-27fdff2626ad</UGUID><Version>1.5.0540.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-VYGWJ</PKey><PID>76477-OEM-2156932-84235</PID><PIDType>3</PIDType><SID>S-1-5-21-1108668683-501309778-2126389991</SID><SYSTEM/><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A05</Version><SMBIOSVersion major="2" minor="3"/><Date>20031202000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>40CC3D4F01842052</HWID><UserLCID>0C04</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Wednesday, July 5, 2006 4:33 PM
  • Chonchao,

    May I suggest removing the pilot version of the Notifications Tool, then installing the current version.  Follow the links in this post to do so:  http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=510922&SiteID=25

    Then, rerun the diagnostic program and repost its output to a new message.

    Thank You.

    Wednesday, July 5, 2006 4:51 PM