locked
Windows 10 and shares RRS feed

  • Question

  • Ever since I upgraded to Windows 10 Enterprise, my shares on WHS 2011 stopped working.  I tried adding Windows Credentials, but that doesn't work.   I have some working but others will not.  I have checked the permissions and added even Guest as full permission, but that does not work.   There is no option to right click or shift click to connect as a different user either.   Can you help?
    Wednesday, August 12, 2015 9:47 PM

Answers

  • Hi,

    >my shares on WHS 2011 stopped working.
    Does it mean it failed to access “Shred Folder” on Windows 10 client? 

    Is there any error message prompted about this problem? 

    You may open Dashboard – User, double click the user(Windows 10) to confirm the properties of the selected user account, make sure that folder access permissions has been configured for the account.

    Besides, if it is an upgraded Windows 10, you may try to re-install the Connector on Windows 10.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, August 14, 2015 5:04 AM

All replies

  • Hi,

    >my shares on WHS 2011 stopped working.
    Does it mean it failed to access “Shred Folder” on Windows 10 client? 

    Is there any error message prompted about this problem? 

    You may open Dashboard – User, double click the user(Windows 10) to confirm the properties of the selected user account, make sure that folder access permissions has been configured for the account.

    Besides, if it is an upgraded Windows 10, you may try to re-install the Connector on Windows 10.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, August 14, 2015 5:04 AM
  • Hi,

    The connector blocked the "sign-in"-pop-up. When the connector is de-installed you get it. After install de connector it isn't there.

    This wasn't there by using Windows8/8.1.

    There is something in the connectorsoft what blocks the "sign-in" pop-up.

    It blocks also the "sign-in" pop-up for other pc's.

    (Tested on 4 pc's)

    Auto-repair let see that poort 445 on the server is blocked.

    shut down the firewall on the server is not een solution.

    There is something wrong with the combination Windows 10 and whs 2011. (All updates installed on Windows 10 and whs 2011, connector issues.)

    Wich sollution is there for this problem?

    Marc

    Tuesday, August 18, 2015 11:16 AM
  • Hi,

    I recently performed a fresh install of windows 10 and all of a sudden after a recent update can no longer access my shares on WHS 2011 either.  When I run a diagnosis I get: Problems Found: Your computer appears to correctly configured, but the device Detected or resource (Home Server PC) is not responding.  My other Win7 pc's can still access the shares.

    Any/all help would be greatly appreciated.

    Thanks!

    Tuesday, August 18, 2015 6:28 PM