locked
Problems installing Project Server 2010 Beta. RRS feed

  • Question

  • Hello Everyone,

    I am trying to install Project Server 2010 Beta on my VM and it seems the installer is choking on the preequisite check.
    I have everything installed that is on the pre req website and the prereq tool seems to confirming that everything is ok and checks out well.
    The MS Project Server installer on the other hand is complaining about the prerequisites. (prompt comes up asking me to look at the requirements website.)

    I am wondering if anyone has run into this, and if there is a known workaround for this issue.
    Friday, December 4, 2009 12:24 AM

Answers

  • Hey Gary,

    I ran into this.  During the installation of Windows 2008, I either installed or an addin install Powershell.  I uninstalled the PowerShell 1.0 version on Windows 2008, and I allow the SharePoint requisites install it's version of PowerShell (2.0) and everything was smooth after that.

    Michael Wharton, MBA, PMP, MCT, MCSE+I, MCDBA, MCSD
    Saturday, December 5, 2009 6:44 PM

All replies

  • Have you tried running the SharePoint Server 2010 pre-req installer first, then SharePoint 2010 then Project Server 2010?

    Friday, December 4, 2009 2:48 AM
  • What does the installer log state?

    Thanks,
    Boaz Lev
    MSFT
    Friday, December 4, 2009 7:53 AM
  • Narco:

    Verify that you have the correct version of PowerShell on your VM. The
    prerequisite installer does not upgrade from v1 to v2, so this is a gotcha
    on the Beta version. If you look at installed features, and see a version of
    PowerShell that does not clearly state that it is version 2, it is version 1
    and will prevent your installation.


    --
    tz, MVP, MCT, MCITP
    msProjectExperts http://www.msprojectexperts.com
    FAQs and Reference http://www.projectserverexperts.com
    BLOG: http://projectserverhelp.com
    "narcolepsy" wrote in message news:e41ecbe9-9eff-4499-8f42-86e3bef6196f...
    Hello Everyone,

    I am trying to install Project Server 2010 Beta on my VM and it seems the
    installer is choking on the preequisite check.
    I have everything installed that is on the pre req website and the prereq
    tool seems to confirming that everything is ok and checks out well.
    The MS Project Server installer on the other hand is complaining about the
    prerequisites. (prompt comes up asking me to look at the requirements
    website.)

    I am wondering if anyone has run into this, and if there is a known
    workaround for this issue.


    Gary Chefetz, MCITP, MCP, MVP MSProjectExperts http://www.msprojectexperts.com FAQs: http://www.projectserverexperts.com BLOG: http://www.projectserverhelp.com
    Friday, December 4, 2009 7:18 PM
  • Hey Gary,

    I ran into this.  During the installation of Windows 2008, I either installed or an addin install Powershell.  I uninstalled the PowerShell 1.0 version on Windows 2008, and I allow the SharePoint requisites install it's version of PowerShell (2.0) and everything was smooth after that.

    Michael Wharton, MBA, PMP, MCT, MCSE+I, MCDBA, MCSD
    Saturday, December 5, 2009 6:44 PM