locked
Domain Name Setup Failed RRS feed

  • General discussion

  • Had to rebuild my server over the weekend and now I cant activate a domain name. I get an error message "80000190 unexpected error communicating with windows live doman service" after logging in with my MS ID. The same error for re-associating my domain name and creating a new one. Anyone else seeing issues? This is been going on since 12/25/2011.

    Thanks

    • Changed type dfiber Thursday, December 29, 2011 1:55 AM
    Wednesday, December 28, 2011 2:29 AM

All replies

  • This is going to sound like a crazy suggestion. Here goes:

    Before trying to activate the domain name, verify that the WHS box has the current date and most important the correct YEAR - 2011, check the time and time zone you live in.  Then try again getting the domain name.

    This error always trips me up on my setup when we have a long power outage. When there is no power for 5+ minutes my Dell box of mine reverts to the year 200  and I run into this error. It also plays hell with the backups. Once you get the correct year in (2011) -at least for me - everything starts working correctly within 5 minutes.

    I am to lazy to change the CMOS battery. :)

    Wednesday, December 28, 2011 2:25 PM
  • I too have been dinged by the time being off. :)

    I verified the time and date was correct even did a manual time update using MS time servers... still no luck after that.

    Today I just happen to try it out an poof it worked. I made no changes prior to trying it again although i checked and more security patches had applied overnight... 

    thanks for the response learnabit. everything is working so im happy again....

     

     

    Thursday, December 29, 2011 1:54 AM
  • ... an error message "80000190 ...

    This almost always indicates a problem with the Live domain service.
    I'm not on the WHS team, I just post a lot. :)
    Thursday, December 29, 2011 2:29 AM
    Moderator
  • I too am having an issue re-registering my domain.  I had to re-install WHS v1 yesterday and can't seem to get the domain name back up and running.  Within the Domain Configuration wizard; I log in with my email/password and it shows me the "choose a registered name" combo box with my domain name already selected.  However, once I click "Next" to the third screen I get a big red "X" saying "An unexpected error occurred communicating with the Windows Live Domains service. 80000190".  This has been going on since last night.  Can't seem to find out an info on resolving this.  Maybe it's just a waiting game for MS to get back up and running.  If that's the case though, it seems weird that it can communicate with the Windows Live Domains service enough to retrieve and display my registered domain name; so what's stopping it from finishing the process?  Weird.
    Thursday, December 29, 2011 7:33 PM
  • I recently had to restore my WHS as well and experienced this issue as well. I found the fix was that my DHCP server gave a new local address to my WHS box. I manually set the IP back to the original, rebooted it and was able to log in for remote access. If you do this, you will need your local router gateway and Internet DNS address(s).

    Good Luck!

    Monday, January 2, 2012 10:08 PM
  • Same error here have had to re-install was getting the dreaded  80000190 error before and after the install date/time all good my router assigns the ip to the box via reserved address so it has not changed still not working as of 01/21/2012 5:18 am ;-(

    have had this prob since before Dec 2011

    • Edited by KAGENCIES Saturday, January 21, 2012 11:09 AM
    Saturday, January 21, 2012 11:08 AM