none
Forum RSS Feed not Working in Outlook

    Question

  • Hi,

    I have been trying to add the C# forum's RSS feed to Outlook 2013. When I try, it errors out saying that there is an error with the feed. After looking in to the issue, it seems like the problem is the URL. The example URL in Outlook is a normal URL to an xml file (ending in .xml extension). The URL that I get (http://social.msdn.microsoft.com/Forums/en-US/csharpgeneral/threads?outputAs=rss) from the forums does not end in an xml extension, and Outlook refuses to use it. Is there a different URL that I can use? If not, is there another way I can do this?


    Wasabi Fan

    Saturday, July 27, 2013 3:31 AM

Answers

  • Hi,

    I was able to add the C# forum feed to Outlook 2013 using the link you posted, but I had to adjust it slightly. There's a hanging ) in your link, perhaps that's what's giving you trouble.


    Don't retire TechNet!

    • Marked as answer by Wasabi Fan Sunday, July 28, 2013 7:10 AM
    Saturday, July 27, 2013 4:02 AM
    Moderator

All replies

  • Hi,

    I was able to add the C# forum feed to Outlook 2013 using the link you posted, but I had to adjust it slightly. There's a hanging ) in your link, perhaps that's what's giving you trouble.


    Don't retire TechNet!

    • Marked as answer by Wasabi Fan Sunday, July 28, 2013 7:10 AM
    Saturday, July 27, 2013 4:02 AM
    Moderator
  • How did you add the feed? I have tried from the "Account Settings" menu and by right-clicking on the 'RSS feeds' item under my account name in the left pane.

    P.S. That ')' in the link was an accident... The editor did not find the correct end for the link, as it ended in a query string.


    Wasabi Fan

    Saturday, July 27, 2013 4:23 AM
  • I right clicked on the 'RSS Feeds' heading in the left pane and selected 'Add a New RSS Feed...' from the list. After that I just plugged in the url and then clicked Yes on the confirmation.

    Don't retire TechNet!

    Saturday, July 27, 2013 4:36 AM
    Moderator
  • I have been trying to add the C# forum's RSS feed to Outlook 2013. When I try, it errors out saying that there is an error with the feed. After looking in to the issue, it seems like the problem is the URL. The example URL in Outlook is a normal URL to an xml file (ending in .xml extension). The URL that I get (http://social.msdn.microsoft.com/Forums/en-US/csharpgeneral/threads?outputAs=rss) from the forums does not end in an xml extension, and Outlook refuses to use it. Is there a different URL that I can use? If not, is there another way I can do this?


    I have also had trouble adding some forum RSS feeds to the mail program in Mozilla SeaMonkey (similar to Thunderbird). I don't think it is the form of the URL though, because I am able to add some forum RSS feeds, and they are all like that.

    David Wilkinson | Visual C++ MVP

    Saturday, July 27, 2013 9:39 AM
  • So, it looks like this is not an issue with the forums, and instead an issue with my installation of Outlook. Thanks for your responses, your success at adding the feed on your machine helped a lot. I am going to post on the Outlook forum sometime soon, and will edit this post with the link when I do so.

    Thanks for your help!


    Wasabi Fan

    Sunday, July 28, 2013 7:10 AM