locked
How do I disable IM? RRS feed

  • Question

  •  

    Hi all,

     

    I am sure this has been discussed in the past, and I found the link below:

    http://blog.tiensivu.com/aaron/archives/1677-How-to-disable-instant-messaging-in-Communicator-2007.html

     

    With instructions on how to disable IM when running ocs 2007 and communicator 2007 on client machines.

     

    I have followed the instructions, but they seem to be somewhat outdated, as the km on the page is no longer available (and in any case, my version of OCS 2007 is newer than the one the km would upgrade it to).

     

    As it stands, is there any way of blocking users from being able to use IM?

     

    I installed a powershell application that I found something and was able to make changes on it, but the changes I make do not seem to make a difference on any accounts....

     

    Can someone help me with this?

    Has it actually been done?

     

    Running ocs2007 std vsersion 3.0.6362.0 on windows 2003 server.

     

    Thanks for your help!

    Monday, October 20, 2008 9:21 PM

All replies

  • You may consider configuring a URL filter to block instant messages that contain hyperlinks and setting the URL prefix to block as *.  I haven't tried this but it should work.

    Monday, October 20, 2008 10:36 PM
  • Hi,

     

    Unfortunately when I try to enter an * on the prefixes list that I wish to block, it tells me that it is invalid.

     

    Monday, October 20, 2008 10:54 PM
  • I have some more details regarding the supported way to block IM communications on this blog: http://blogs.pointbridge.com/Blogs/schertz_jeff/Pages/Post.aspx?_ID=34

     

    The July hotfix that included that update was removed as it included a bug; a new OC hotfix is due very soon to replace that one.

    Tuesday, October 21, 2008 1:14 PM
    Moderator