Windows Server 2019 NIC teaming: Access is denied RRS feed

  • Question

  • Hi All,

    I have came across a very strange issue, where creating NIC team from domain/administrator or .\administrator is generating access denied error.

    No events in event logs are being recorded.

    I also tried creating new team from Powershell using "NetLBFOteam" utility, still got the same error.

    Is it group policy issue?

    I am not able to identify any group policy which may affect this.

    Please help!

    Monday, December 21, 2020 2:27 PM


  • Rohits_da --

    Microsoft has recently moved the user forums for Windows Server, Azure, and SQL Server to Microsoft Q&A.  Therefore, please post your questions about these applications in the relevant user forums at:


    DO NOT post questions about Windows Server, Azure, and SQL Server in this user forum, which is dedicated to Microsoft Project Server, an enterprise project management application.

    Hope this helps.

    Dale A. Howard [MVP]

    Monday, December 21, 2020 3:02 PM