locked
Windows Vista (x86) fails validation RRS feed

  • Question

  • It used to work fine but for about a week a get this:
    Black screen (no start button or anything) and a window saying that unaurosied actions were done to windows (my computer is in Russian so it is probably not exactly how it would say it in English). It has two links: one gets you on this http://www.microsoft.com/genuine/downloads/nonGenuineVista.aspx?displaylang=ru&Error=0x80070426&sGuid=39fb5081-6f90-4b2d-b558-69882be3f97a page and the other says close. If I click close, i get to the screen where i choose the user.

    I tried the cmd method, but i get System Error 54273. Furthermore, I cannot do half of the things: they either just don't open, either say I don't have enough rights.

    Moreover, I have many, many svchosts.exe in my task manager but I don't think it's anything to do with it because it has always been like that.
    Tuesday, March 3, 2009 10:01 PM

Answers

  • My friend told me to run

    sfc /scannow

    and it helped

    • Marked as answer by Starser Wednesday, March 4, 2009 9:39 PM
    Wednesday, March 4, 2009 9:38 PM

All replies

  • Hello Starser,

      In order to recieve the best support, we request all users initially download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue" click the Windows tab, click the "Copy" button, then paste the report into a response message in this thread.


    If you do not have access to the Start Button:

    1) Login to Vista and Click the option that brings up Internet browser.
    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.
    3) A window will come up asking if you want to Run or Save, Select Run
    4) When the program runs, Click the Continue button, then click the Copy button.
    5) Return to this thread by Typing:http://social.microsoft.com/Forums/en-US/genuinevista/thread/e4a87a5d-3125-42af-b9d4-85d885bba2c7 into the browser address bar.
    6) In a reply post, Paste the Diagnostic Report.


    Attention All Forum Users: Please Do Not post your issue in someone else's Thread...Create your own. If any post fixes your issue, please click the "Post was Helpful" button for that post. This will help us showcase the threads that best help our customers.
    Wednesday, March 4, 2009 6:33 PM
  •  

    Diagnostic Report (1.9.0006.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-KKBXJ-7QCTH-JMMTB
    Windows Product Key Hash: poyd0iHIXBDsOqf5qzLwt3dOiTE=
    Windows Product ID: 89578-OEM-7359783-81048
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {E393509D-184F-4240-9938-FD6E96D844E1}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.9.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.080917-1612
    TTS Error: K:20090301202727305-M:20090304185939376-
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 103 Blocked VLK
    Microsoft Office Стандартный 2007 - 103 Blocked VLK
    Microsoft Office Ultimate 2007 - 108 Invalid VLK
    OGA Version: Registered, 1.6.21.0
    Signed By: N/A, hr = 0x80096010
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\Windows\system32\Slsvc.exe[6.0.6001.18000]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{E393509D-184F-4240-9938-FD6E96D844E1}</UGUID><Version>1.9.0006.1</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-JMMTB</PKey><PID>89578-OEM-7359783-81048</PID><PIDType>3</PIDType><SID>S-1-5-21-1039406218-280150977-3797582572</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS P5N-D ACPI BIOS Revision 0701</Version><SMBIOSVersion major="2" minor="4"/><Date>20080717000000.000000+000</Date></BIOS><HWID>3D323507018400F8</HWID><UserLCID>0419</UserLCID><SystemLCID>0419</SystemLCID><TimeZone>GMT - время по Гринвичу (зима)(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>1</stat><msppid></msppid><name>Mkhitaryan Sergey</name><model>Vista 99 (Sergey Edition)</model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>103</Result><Products><Product GUID="{90120000-0012-0000-0000-0000000FF1CE}"><LegitResult>103</LegitResult><Name>Microsoft Office Стандартный 2007</Name><Ver>12</Ver><Val>C0A25836FDBE5AC</Val><Hash>FmDbcrRY1pTOcrz4ZUZRHhpUuc0=</Hash><Pid>89396-726-2958074-65195</Pid><PidType>14</PidType></Product><Product GUID="{91120000-002E-0000-0000-0000000FF1CE}"><LegitResult>108</LegitResult><Name>Microsoft Office Ultimate 2007</Name><Ver>12</Ver><Val>509FB8BB7AE76BA</Val><Hash>veyoaiclTs0sxx5rWKMjSDR2r8U=</Hash><Pid>81608-861-1121682-65728</Pid><PidType>8</PidType></Product></Products><Applications><App Id="15" Version="12" Result="108"/><App Id="16" Version="12" Result="103"/><App Id="18" Version="12" Result="103"/><App Id="19" Version="12" Result="108"/><App Id="1A" Version="12" Result="103"/><App Id="1B" Version="12" Result="103"/><App Id="44" Version="12" Result="108"/><App Id="A1" Version="12" Result="108"/><App Id="BA" Version="12" Result="108"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 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

    Licensing Data-->
    Software Licensing service is not running.

    HWID Data-->
    HWID Hash Current: RAAAAAIABAABAAIAAgADAAAABQABAAEAeqieIbGrj6zAIEKqwPtIJChRAsSuKY3v8vSQ2KCj/3D9bTA5rFbK0MvQTFg=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   Nvidia  ASUSACPI
      FACP   Nvidia  ASUSACPI
      HPET   Nvidia  ASUSACPI
      MCFG   Nvidia  ASUSACPI
      SSDT   Nvidia  ASUSACPI


     I don't know why it says it is not genuine.
    And it also says licensing service is not running and I have no idea why that is like that. (when i tried to launch it in Services it got me error 0xC004D401: 0xC004D401 (number was repeated twice)

    Maybe this information is related to the issue (although maybe not): Download Master does not work properly. Vista update does not want to install (although it successfully downloaded (that was before the licensing problem though)). I installed RealVNC but i don't think it's anything to do with it. Now i cannot access control panel or anything like that. Adobe Photoshop CS4 says licensing is finished (although all the other products from CS4 are working perfectly well). AVG failed the validation a couple of days ago but now it is working perfectly fine. I have

    Wednesday, March 4, 2009 7:59 PM
  • My friend told me to run

    sfc /scannow

    and it helped

    • Marked as answer by Starser Wednesday, March 4, 2009 9:39 PM
    Wednesday, March 4, 2009 9:38 PM
  • Hi Starser,

      Great, that is exactly what I would have suggested.

    The problem was that system file slsvc.exe had been modified or had become corrupt.  (This is show in your Diagnostic Report on the line that says: "File Mismatch: C:\Windows\system32\Slsvc.exe[6.0.6001.18000]").

    The sfc /scannow command scanned all of Vista's files and attempts to repair any files aren't good.

    Thanks,
    Darin
    Attention All Forum Users: Please Do Not post your issue in someone else's Thread...Create your own. If any post fixes your issue, please click the "Post was Helpful" button for that post. This will help us showcase the threads that best help our customers.
    Thursday, March 5, 2009 7:48 PM
  •  I think you should consider placing this on the page where it tells you to run net start slsvc because I am sure many people have the same problem and just as me they would have to spend hours trying to solve it and then either asking you or just getting a pirate version once they are fed up with it.
    Thursday, March 5, 2009 8:50 PM
  • Hi Starses,

    Unfortunatly, these are two different issues and the steps to resolve one won't help to resolve the other.


    the "run net start slsvc" steps are for 'Software Licensing Service has stopped' issue.

    The "sfc /scannow" command is for users that have a modified or corrupted system file. (i.e. they see a "File Mismatch" file listed in their Diagnostic Report).


    Your particular issue looked like both, because the slsvc.exe (the file that showed as Mismatched in your Diagnostic Report) is the file that runs the Software Licensing service.  So even though your Software Licensing service wouldn't start, that was just a side effect from the slsvc.exe file being bad.

    Hope my explination made sense,
    Darin MS


    Attention All Forum Users: Please Do Not post your issue in someone else's Thread...Create your own. If any post fixes your issue, please click the "Post was Helpful" button for that post. This will help us showcase the threads that best help our customers.
    Friday, March 6, 2009 12:19 AM
  • It did make perfect sense, but unfortunately that happened again (just now). I started sfc again and I hope it will help but I wouldn't particularly want to do this every time I startup my computer. Can I download a proper version of slsvc.exe and everytime that happens I will just replace the corrupt one with the new one. I don't think it is necessary to scan everytime since I know what file is corrupt anyway.
    Friday, March 6, 2009 4:50 PM
  • I just did it again but this time it did not help! And also there are two MsgBoxes now instead of one: exactly the same except one has details buttons which says that error 0xC004D401. Although when I run "net start slsvc" it says service is already running!
    Friday, March 6, 2009 4:56 PM
  •  OK, I did it AGAIN. This time the desktop loaded normally etc. but when I go on microsoft.com/genuine it does not come out as Genuine. And the sercive does not want to run again! I get the error 54273 again!
    Friday, March 6, 2009 5:40 PM
  • Starser,

      If you are still having an issue,  would you create a new thread, post an updated Diagnostic Report as well as the full error message you get when you use the "net start slsvc" to start the software licensing service.

    Thanks,
    Darin MS
    Attention All Forum Users: Please Do Not post your issue in someone else's Thread...Create your own. If any post fixes your issue, please click the "Post was Helpful" button for that post. This will help us showcase the threads that best help our customers.
    Monday, March 9, 2009 6:36 PM
  • it's a bit inconsistent: sometimes it's fine and sometimes it isn't. If it happens again I will create a new thread but it seems to be finished (hopefully)
    Thank you
    Tuesday, March 10, 2009 5:29 PM