locked
"Cannot sign in to Communicator because your computer clock is not set correctly" -error after moving OFC Server to new IP. RRS feed

  • Question

  • Hi!

    Due to some network changes we had to move our OFC server to a new IP address which I did by just changing the IP on the server (should  have changed something else as well?)

    After the change the client on my computer (running Vista) is working just fine, it connects and authenticates without me having touched any of the settings.

    But on one of our users computer (running Win XP) the client just announces "Cannot sign in to Communicator because your computer clock is not set correctly" and stops there.

    We checked the times on both the server and his computer and they are exactly the same, now I'm wonder if there is something else going on to which the symptoms are similar enough for the client to report that time offset error.

    Any ideas would be well appreciated :)

    -- Ville
    Monday, February 23, 2009 3:34 PM

All replies

  • Hi Ville,

    You can try updating the office service pack 2 or 3, it may helps you.
    HCL OCS Team
    Monday, February 23, 2009 6:41 PM