none
another workstation can no longer use the forums RRS feed

  • Question

  • FWIW, it looks like functionality to the forums is now also partially or fully broken from my work worktation, also XP, but still running IE7. 

    Let's see if this posts ...

    Could not post as reply to existing thread, trying as new message ...

    Josh

    exsqueeze me, but isnt it embarrassing to Microsoft that their discussion forums are at least 50% nonfunctional now?

     

    Tuesday, May 24, 2011 4:20 AM

Answers

  • Given that this strongly appears to be a cookie/XP/possibly MVP cookie
    related, client side issue, no it's not embarrassing.

    Speaking only for me, cookies maybe, XP definately. But I can rule out MVP cookie related as I've tried with a new temporary LiveID, starting with all cookies and history deleted - exactly the same (in the public forums).

    Peter Thornton

    Thursday, May 26, 2011 2:47 PM

All replies

  • Given that this strongly appears to be a cookie/XP/possibly MVP cookie
    related, client side issue, no it's not embarrassing.
     
    Tuesday, May 24, 2011 10:28 PM
  • Given that this strongly appears to be a cookie/XP/possibly MVP cookie
    related, client side issue, no it's not embarrassing.

    Speaking only for me, cookies maybe, XP definately. But I can rule out MVP cookie related as I've tried with a new temporary LiveID, starting with all cookies and history deleted - exactly the same (in the public forums).

    Peter Thornton

    Thursday, May 26, 2011 2:47 PM