locked
error code -1008124857 RRS feed

  • General discussion

  • I tried to start the Office Communications Server Front-End service and got the error message:
    Title: Services
    Text: Windows could not start the Office Communications Server Front-End on Local Computer. ... service-specific error code -1008124857
     
    My workaround:
    1. Open OCS console. Point to the Forest node, then choose “Properties / Global Properties” from the context menu.
    2. In the Office Communications Server Global Properties dialog click the Edge Server tab. There is A/V Edge server. Yeah, you can’t remove it right now.
    3. Point to the Mediation Servers folder, select your server and open its properties.
    4. On the General tab select the A/V Edge Server – (None). Press [Ok].
    5. Now in the Office Communications Server Global Properties dialog click the Edge Server tab. There is A/V Edge server. Remove it and press [Ok].
    6. Start the Office Communications Server Front-End service.

     

    PS. I spent about six hours to research the workaround and I hate such useless error messages!

     

    Tuesday, July 3, 2007 2:21 PM

All replies

  • Thanks for posting how you got yours to work. It is very valuable to Microsoft for people to post their experiences so that this beta version of OCS can be improved upon.

    Thanks again.

    Friday, July 13, 2007 10:29 PM
  • Thanks for saving me six hours, to the point

    Thursday, July 26, 2007 12:57 PM
  •  

    Thanks for saving me six hours, to the point

    Sunday, August 12, 2007 7:44 AM
  •  

    Hello i don`t have any Mediation server

    what me do ? (3 days OCS 2007 works normal :-) nobady nafing do)

    Thursday, December 27, 2007 11:39 AM
  • Thank you so much. This solved the same issue for me as well.

     

    Monday, April 21, 2008 12:21 PM
  •  

    The A/V Edge Server box was under the Edge Servers tab had a reference and appeared to be deleted after selecting Remove.

     

    The Front End Service started.  Thanks!

     

    The IMConferencing Service Stopped???

     

    Any ideas?

     

    Thanks

    dan

    Sunday, November 2, 2008 6:38 PM
  • The solution works, but every time when restart the server the services appears stop, to get the services started again I have 2 ways, the first is wait 5 minutes at less, Open OCS console, Point to the Forest node, then choose “Properties / Global Properties” from the context menu. go to ffront ends and select start all stoped services from the context menu, go to web conferencing and A/V conferencing and do the same.

     

    The other way is

     

    in the Office Communications Server Global Properties dialog click the Edge Server tab. There is A/V Edge server. Remove it and press [Ok].

    Thanks a lot vladislav.

    Wednesday, November 26, 2008 4:24 PM
  • Thanks,

     

    You saved me 3 hours out of the 6, But I really do appreciate it.

     

     

    RScott

     

    Wednesday, December 3, 2008 10:15 PM
  • Hi,

    Had the same issue - an embarassing situation just before the demo!

    I cannot remove AVEDGE server from forest global settings as it is active and was working till yesterday.
    Have no media servers - still yet to integrate with VOICE.

    after an hour and a half of banging my head on the server, i re-ran the setup for OCS 'Deploy Server' and choose the same settings as i choose in the initial setup.....and WOW! everything is up and running fine like a charm.

    I suspect the issue might be something to do with the service accounts provisioning - RTCService and RTCComponent Service and by re-running the setup, provisioning was reset on these accounts.

    This may not be the exact solution; but it worked for me!

    Regards,
    Ajay

    Wednesday, February 18, 2009 6:50 PM
  • Muito Obrigado... Thank you very much....
    Danilo Garcia - TI
    Tuesday, April 28, 2009 6:46 PM