locked
Client Offline/Sleeping and Cannot Connect RWW RRS feed

  • Question

  • Using WHS 2011 and trying to connect to a Win 7 Home Premium PC but when I view the available PCs from the WHS home page, this PC says Offline/Sleeping and I cannot connect to it. Is the solution to disable hibernation or is there another method?

    Thanks,

    Bill Rodgers

    Friday, December 16, 2011 1:24 AM

Answers

  • Win 7 Home Premium does not allow remote desktop connections. This is required to access the PC from the remote access webpage.

    Remote access to PC's is only available from Win 7 pro and above.

    Dave


    The Frog on the Lilypad at Home
    • Marked as answer by Ken Warren Friday, December 16, 2011 2:49 AM
    Friday, December 16, 2011 1:46 AM

All replies

  • Win 7 Home Premium does not allow remote desktop connections. This is required to access the PC from the remote access webpage.

    Remote access to PC's is only available from Win 7 pro and above.

    Dave


    The Frog on the Lilypad at Home
    • Marked as answer by Ken Warren Friday, December 16, 2011 2:49 AM
    Friday, December 16, 2011 1:46 AM
  • Using WHS 2011 and trying to connect to a Win 7 SP1 Ultimate PC.  I have the same issue.  I can't connect because the PC is Offline/Sleeping.  I believe the WOL is working because WHS 2011 wakes this computer for backups.  I really don't want to disable hibernation due to power consumption consequences.
    Saturday, January 7, 2012 4:34 PM
  • This is a different question - please post as a new topic.
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Saturday, January 7, 2012 5:17 PM