locked
Cant get web access to work RRS feed

  • Question

  • I have a Windows home server machine that I recently build (WHS 2011) and its working great now (after initial frustrations) however when I attempt to turn on remote web access I get this error:

    "There may be more than one device with routing cababilities on your network that is preventing WHS 2011 from properly setting up the correct router. This can occure if multiple devices, such as modems, wireless accsess points and broband routers are not working together properly"

    and:

    "Some Rounters may not work properly with your server. Visit the support Web site for your rounter manufacturur and ensure that your rounter has the latest firmware. Some ISPs block TCP ports 80 and 443 to prevent customers from remotly accsessing sevises that are hosted on their networks. For more information, contact your ISP"

    UPnP is enabled (I also tried with it disabled) I have forwarded the ports. Eventually I settled on the fact that my ISP blocks port 80 (but not 443 oddly). Anyways I Remote desktop-ed into my server and went to start>administrative tools>Internet information Services (IIS) manage> "server name"> sites>Default Web Site. 

    I then clicked bindings and changed the ports to ports that mt ISP does not block, I forwarded the ports on m router (netgear N750 WND4000), and I get the same error message (sometimes the first one it their sometimes it is not, but the second one always is) is their a way in which I could fix this, thank you!

    Wednesday, March 6, 2013 9:02 PM

Answers

  • You don't need to change the bindings to do what you want and you are in danger of screwing up the whole thing if you do! Choose a new port number (e.g. 8080) and use your router to forward it to the old port number on your server. Then connect with servername.homeserver.com:8080. Use ShieldsUp at www.grc.com to confirm you have done it correctly. I suggest you restore your server to a point before you made the chttp://social.microsoft.com/Forums/en-US/whs2011/thread/e514c531-af7e-41d0-8f91-064f038a3c9ahanges and try this - failing that, try it anyway and if that doesn't work I suggest a re-install.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Marked as answer by Andy Qi Wednesday, March 13, 2013 10:05 AM
    Thursday, March 7, 2013 12:37 AM