locked
off topic - Outlook Express RRS feed

  • General discussion

  •  

    I have been using Outlook Express successfully for many years. All of a sudden new e-mails or reply's I am sending are getting stuck in my out box. Outlook shows error but the message reaches the recipient. Then the message will be resent every time I send a new or replied e-mail due to it being stuck in my outbox.

    How do I correct this problem?

     

    Adam

    Tuesday, August 21, 2007 11:26 PM

All replies

  • You are off topic for this forum, which is dedicated to Windows Live OneCare - http://onecare.live.com

     

    You may want to try the OE newsgroup here - http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.outlookexpress.general&cat=en_US_84883150-57ad-41d0-b145-8f6c650b58ef&lang=en&cr=US

     

    I found this post by fellow MVP, PA Bear, for this problem:

     

    1. Move any messages that you want to keep out of Sent Items and Deleted
    Items folders and into other folders you've created for archiving (saving)
    such messages.

    2. Write down the location of your identity's store
    (http://www.insideoe.com/files/store.htm#storemain).

    3. Close OE.

    4. In Windows Explorer, navigate to your store folder, find & delete the
    files Outbox.dbx, Sent Items.dbx, and Deleted Items.dbx.

    To avoid such problems in the future:

    - Don't use Inbox or Sent Items to archive messages.  Move them to local
    folders created for this purpose.

    - Empty Deleted Items folder daily.

    - Disable Background Compacting [not available in SP2] and frequently
    perform a manual compact of all OE folders while "working offline".  More at
    http://www.insideoe.com/files/maintain.htm

    - WinXP SP2 only: Do not shut down your machine while Windows is
    automatically compacting your message store.

    - Your anti-virus application's email scanning feature can also cause such
    corruption.  Disable it.  It provides no additional protection.
    --
    ~Robear Dyer (PA Bear)
    MS MVP-Windows (IE, OE, Security, Shell/User)
    AumHa VSOP & Admin; DTS-L.org

     

     

     

    Wednesday, August 22, 2007 12:25 AM
    Moderator
  • I am having the same problem except I believe mine isn't even sending out.  it is always an error and it keeps being resent.  I have contacted my cable company and they told me it is a Norton problem. I installed Norton AntiVirus 2008 about 3 weeks ago and just in the last week or so I've run into this problem.  I need help!!! I am not terribly well read in computer and therefore, a simple solution would be greatly appreciated. 

     

    Sunday, December 9, 2007 2:42 PM