locked
Certificate "revoked" for WHS remote site after migrating to new hardware RRS feed

  • Question

  • Hello!  I had my WHS 2011 server setup for a few years without issues, which recently suffered a fatal issue (mb died) and I replaced the server with a new HP Proliant Gen8 server.  I re-installed the OS and ran the wizard to setup the remote site with my old domain.  The wizard would fail at random parts, but after multiple attempts, it completed appropriately between the dates of 12/28/14 - 12/31/14).  After the wizard completed, my remote access would work for about an hour, before getting an error "your certificate has been revoked" through any web browser.

    For troubleshooting steps I have tried a new domain from Microsoft, which produced the same error after an hour.  I have also deleted all related certificates through mmc and IIS, then re-ran the setup.  All attempts report the certificate issued from GoDaddy has been revoked.  I do not have access to my old certificate, as the OS drive has been formatted to accommodate the new hardware.

    Are there any troubleshooting steps that can be taken to correct this message (aside from disabling revocation check in the browser) on my side, or is this something on the certificate provider side that is not updating correctly?

    Thanks!

    Friday, January 2, 2015 4:13 PM

All replies