locked
Still cannot delete old backup files RRS feed

  • Question

  • I followed the instructions on deleting old backup files but I cannot get it to work for me. When I right click on either a file or folder I DO NOT see any SECURITY TAB. I see a SHARING tab but NO SECURITY Tab.  Can you help me . I have several backup sets on different external USB drives but cannot selete them and they are taking up a LOT of room.

     

    Thanks

     

    Richard Harding

    Sunday, January 6, 2008 1:28 AM

Answers

  •  Xanderzone wrote:

    did you have to log in under the safe mode to get full permissions?

     

    I logged in as myself and my account type is computer administrator, but I still can't see the security tab.

     

     

     

    You will only see the security tab in XP Home if booting into Safe Mode - from Help:

  • In Windows XP Home Edition, the Security tab is available only when you start the computer in Safe Mode. For more information about Safe Mode options, see A description of the Safe Mode Boot options in Windows XP.
Tuesday, January 8, 2008 1:44 AM
Moderator

All replies

  • I could not get the instructions for deleting One Care Backup files to work in Stephen Boots instructions either.  I am using the XP Media Center addition.  I was running as an administrator when I tried to follow the instructions.  I could see a security tab.  What I was able to do was to go to select  the Advanced Button and give myself permissions.  Unfortunately, I may not be reconstructing exactly how I did it in the following.  After clicking Advanced in the Permissions tab I noted that one of the permissions entry types was "deny".  I had the two check boxes at the bottom of the window checked.  I selected the line in the entries that had the deny type and I clicked the remove button.  Some processing then occurred to give me the permissions and I ended up with full authority.  As I said before, that may not be all I did because I also visited the other tabs in the window and mucked around in those before I performed the operation that did the trick

     

    Sunday, January 6, 2008 6:54 AM
  • THanks - I can't figure out why I don't see the SECURITY Tab for files/folders in the permission section.  I went to the XP help section and it tells me to go to the Folder Options and disable simplified sharing but I don't get that option in my folder options.  I am stumped.  I did get rid of the old backups by reformatting the drives but that is really not the best long term solution since eventually the drive will fill up.

    Sunday, January 6, 2008 9:39 PM
  • Hi Richard:

    I have the identical problem.  I believe we have to log in as the administrator first.  I have XP Media Center.  Am not sure how to do that.  I thought I was the administrator?  I logged in under the safe mode and got the security tab, but was still not able to get full permissions....

     

    You can delete most of the files under the subdirectory "Files" which does free up some space.

     

    I tried using Microsoft help via email to an expert, but have gotton the run around so far.

     

    Any ideas?

    Paul

    Monday, January 7, 2008 7:20 AM
  • did you have to log in under the safe mode to get full permissions?

     

    I logged in as myself and my account type is computer administrator, but I still can't see the security tab.

     

     

     

    Monday, January 7, 2008 7:42 AM
  •  Xanderzone wrote:

    did you have to log in under the safe mode to get full permissions?

     

    I logged in as myself and my account type is computer administrator, but I still can't see the security tab.

     

     

     

    You will only see the security tab in XP Home if booting into Safe Mode - from Help:

  • In Windows XP Home Edition, the Security tab is available only when you start the computer in Safe Mode. For more information about Safe Mode options, see A description of the Safe Mode Boot options in Windows XP.
Tuesday, January 8, 2008 1:44 AM
Moderator
  • In media center edition, I did not have to login in save mode to see the security tab.  Under user accounts in the control panel, I was logged-in under a user that indicates it as "computer administrator".

     

    Thursday, January 10, 2008 6:35 AM
  • Media Center Edition of XP is similar to Professional in base functionality.

    -steve

     

    Thursday, January 10, 2008 7:11 PM
    Moderator
  • I did boot in Safe Mode - it offered me two log in - ADMINISTRATOR and the user name I usually log in (We only have one name for log ins - no kids at home etc).

    WHen I booted in safe mode and logged in as Administrator, I had no trouble deleting the files and the directories.

     

    Thanks for all your suggestions.  Wonder why MS didn't see fit to allow Admin user in XP Home to have that permission instead of forcing the boot into safe mode.  Oh well I'm sure knowing MS there must have been a very good reason (not)

     

    Rich Harding

     

    Sunday, January 13, 2008 1:12 AM
  • I looked at this forum just today because I too had encountered the same issue. I finally found a solution though =D. There should be no "security" tab when you first right click the file. You must click the "properties", then you should be able to see a security tab, from there on you just edit control of who can access what folder. I had selected my computer name as administrator and then I gave my computer "full control" over the folder, then I was able to delete the folder. Hope this helps you
    Wednesday, April 22, 2009 10:02 PM