none
VS2010 webapplication prebuilt login.aspx page problem RRS feed

  • Question

  • i'm using visual studio 2010 ultimate. created a webapplication using prebuilt asp.net template. i've been developing this page and today see that my login page is all messed up. I have a screenshot, also my site.css and my login.aspx. you'll see what i mean.

    Well I just looked an there is no option to upload a picure or files. wow msdn... anyways it's like my login page is all "spaced" out While application is  running. all objects are soo far from each other vertically. I've made a new webapplication looked at the login page and&n

    • Moved by Andrew.Wu Thursday, February 3, 2011 7:59 AM off topic (From:Visual Studio Setup and Installation)
    Wednesday, February 2, 2011 4:54 AM

All replies

  • and it's running fine and looks normal. so i compared the site.css with the first webapplication and also compared the login.aspx code and they are identical.
    Wednesday, February 2, 2011 6:28 AM
  • Hi DevinMadewell,

    Since your issue is more related with web application, you will need to post it in the dedicated ASP.Net Forum http://forums.asp.net for more efficient responses, where you can contact ASP.NET experts.

    Thanks for your understanding.

    Best Regards,


    Andrew Wu [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Thursday, February 3, 2011 7:58 AM