locked
Unable to complete windows genuine validation..... RRS feed

  • Question

  • System date and time had been changed causing the Windows Validation issue. After date and time reset, I continue to get validation failed in the task bar. Checking via the website indicated that both Windows and Office have been validated. Ran Windows updates without problems, still no change in the reported validation error.

     

    Below is the report for the Diag tool. Any assistance would be greatly appreciated.

     

    dlakey

     

    Diagnostic Report (1.7.0066.0):

    -----------------------------------------

    WGA Data-->

    Validation Status: Genuine

    Validation Code: 0

    Online Validation Code: N/A

    Cached Validation Code: N/A

    Windows Product Key: *****-*****-2M7GR-WJF2C-K39Y8

    Windows Product Key Hash: UFODd9YfbKczOsrdzc3UcEllEPc=

    Windows Product ID: 76487-640-8418993-23000

    Windows Product ID Type: 1

    Windows License Type: Volume

    Windows OS version: 5.1.2600.2.00010100.2.0.pro

    CSVLK Server: N/A

    CSVLK PID: N/A

    ID: {669F4405-FC59-4745-96D4-239642651CE5}(3)

    Is Admin: Yes

    TestCab: 0x0

    WGA Version: Registered, 1.7.59.1

    Signed By: Microsoft

    Product Name: N/A

    Architecture: N/A

    Build lab: N/A

    TTS Error: N/A

    Validation Diagnostic: 025D1FF3-171-1

    Resolution Status: N/A

     

    Notifications Data-->

    Cached Result: 10

    File Exists: Yes

    Version: 1.7.18.7

    WgaTray.exe Signed By: Microsoft

    WgaLogon.dll Signed By: Microsoft

     

    OGA Data-->

    Office Status: 100 Genuine

    OGA Version: Registered, 1.6.21.0

    Signed By: Microsoft

    Office Diagnostics: 025D1FF3-171-1

     

    Browser Data-->

    Proxy settings: 10.202.34.1:9999

    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Prompt

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>{669F4405-FC59-4745-96D4-239642651CE5}</UGUID><Version>1.7.0066.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-K39Y8</PKey><PID>76487-640-8418993-23000</PID><PIDType>1</PIDType><SID>S-1-5-21-3752342324-676654185-1490516286</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>OptiPlex GX280               </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>A04</Version><SMBIOSVersion major="2" minor="3"/><Date>20050209000000.000000+000</Date></BIOS><HWID>8B7F38870184405D</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData>       <Software><Office><Result>100</Result><Products><Product GUID="{90190409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Publisher 2002</Name><Ver>10</Ver><Val>AF05988CC67D32E</Val><Hash>sm6eYusyHX9O4CSKadUO1FNLLIk=</Hash><Pid>54197-640-9363437-16294</Pid><PidType>14</PidType></Product><Product GUID="{90280409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office XP Professional with FrontPage</Name><Ver>10</Ver><Val>C12D70FCC8B579C</Val><Hash>WK6IlHbZsO8QHRXyjKkPkT3PEJM=</Hash><Pid>54185-642-1001741-17108</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

     

    Thursday, December 13, 2007 3:07 PM

Answers

  • Please re-run the validation process and hit the resolve button this sould work.

     

    Thank you,

     

    Stephen Holm, MS

    Thursday, December 13, 2007 11:28 PM

All replies

  • Please re-run the validation process and hit the resolve button this sould work.

     

    Thank you,

     

    Stephen Holm, MS

    Thursday, December 13, 2007 11:28 PM
  • change system date with current system date and time then try to validate ...................... i think this problem will resolve
    Saturday, August 6, 2011 7:40 AM
  • ...................... i think this problem will resolve

    As do I since it was posted a little under 3 years ago.

     

    Please do not resurrect old threads.  If you have Activation or Validation related issue, please create your own thread.

     

    Thank you,


    Darin MS
    Tuesday, August 9, 2011 8:41 PM