locked
OCS 2007 and Longhorn 2008 server RRS feed

  • Question

  • I am desperately trying to figure out a way to install OCS 2007 on the RC0 of Server 2008 !

     

    I can only get the preliminaries installed , but when the server itself is installed it gives me an error because "OCS 2007 only works with Server '03 SP1 and above  (and we all know from third grade that 2008 is LOWER than 2003 )!!

     

    Seriously, the problem I've found is that the server.msi (and other .msi modules) are checking the server version and if it isn't correct they will not install. 

     

    Does anyone know (or have found) a way to 'fake' msiexec.exe into pretending that it's 'really' Exchange (compatibility mode for .msi)

     

    It IS pretty hard to think that Microsoft is releasing this product with NO testing on it's new preimer server: can't I get into the SP1 beta group so I can test both together??

     

     

     

    Yerachmiel

     
     

     

    Monday, November 5, 2007 3:59 PM