none
Unable to reconfigure Windows Custom Domain RRS feed

  • Question

  • Hi,

    I’m running an old Windows Home Server (version 1) that I had to rebuild over the weekend.  I know MS no longer supports WHS but I’m having trouble restoring the custom domain name for remote access. 

    I'm able to connect remotely using my router WAN IP address (the browser complains about the certificate validity when I try to log in) but when I try to restore the domain I created previously I get the error messge: 

    “The following error occurred during Domain Name Setup:  Unknown Error (0x80072ee2) 80072ee2”

    Everything else seems to be working OK (I can even create a new domain name).

    I've searched for answers without success and would appreciate any assistance.

    Thanks.


    Thursday, December 27, 2018 6:04 PM

All replies

  • I'm having the exact.  Do know who to call. 

    Is there anyone who can help us.  Dean in the water without my domain.

    Friday, December 28, 2018 2:00 AM
  • If you are not timid about using regedit you could possibly go to Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Server\Domain Manager  and see if you can manually reset the domain name. under Active Configuration check to make sure the account name you used to get the domain is correct. If you are having router issues check the Connectivity settings above.  On WHS 2011 I had to fiddle with Connectivity to get my netgear router to work properly.  Be sure to save a copy of the reg before monking around in there.
    Saturday, January 26, 2019 5:17 PM