locked
Windows Validation, Really Annoying RRS feed

  • Question

  •  

    For some reason microsoft thinks my vista is not a genuine version. It is.. this is the part which is annoying. And I keep getting an error which says:

     

     

     you may be a victim of software counterfeiting: to use all microsoft windows features, such as the windows aero colour scheme and its associated visual elements; get the latest updates; and recieve product support, your copy of microsoft windows must be validated as genuine

     

    and i go to resolve it, by validating my copy, and i get this:

     

    This copy of Windows did not pass genuine validation. Either an unauthorized change was made to your Windows license or a software program installed on this computer is not currently compatible with Windows Vista

     

     

    Obviously now I dont know what to do? I mean i cant even access control panel, nothing comes up. I cant even play games anymore. I tried the solutions they gave me, but they dont work.

     

    thanks

     

    Saturday, November 10, 2007 11:37 PM

Answers

  • Hi Sucram,

     

    That Software Licensing Service is required to be running, to be able to Validate Vista and the fact that you can't get it started suggests that there may be a bigger issue that will probaby be too complicated to work out on the forums. I suggest opening a (no cost) WGA Support Request at http://go.microsoft.com/fwlink/?linkid=52029 

     

     


    Thank you,
    Darin Smith
    WGA Forum Manager
    Thursday, November 15, 2007 10:22 PM

All replies

  • Sunday, November 11, 2007 10:21 PM
    Moderator
  •  

    Thanks for the help... but that didnt work. I tried doing that, started to do it... then it just goes back to the menu where i choose wether i do system repair and system restore etc. I restarted my computer.. and nothing changes.
    Sunday, November 11, 2007 11:35 PM
  • Same problem for me. Does not work.
    Monday, November 12, 2007 10:36 AM
  • Hello sucram,

     

      In order to recieve the best support, we request all users initially download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue" click the Windows tab, click the "Copy" button, then paste the report into a response message in this thread.


    If you do not have access to the Start Button:

    1) Login to Vista and Click the option that brings up Internet Explorer.

    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.

    3) A window will come up asking if you want to Run or Save, Select Run

    4) When the program runs, Click the Continue button, then click the Copy button.

    5) Return to this thread by Typing: http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=2392220&SiteID=25 into the browser address bar.

    6) In a reply post, Paste the Diagnostic Report.

     

     

    Chris Klemmetvold: Please create your own forum thread and post a full description of your issue and include a Diagnostic Report. I only troubleshoot one issue per thread.

     

    Thank you,
    Darin Smith
    WGA Forum Manager

    Monday, November 12, 2007 8:02 PM
  • Heres my diagnostic report.

     

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-F4GJK-KG77H-B9HD2
    Windows Product Key Hash: iJAth4TbScMi8HdcPurlASXdEkw=
    Windows Product ID: 89578-OEM-7332157-00204
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {BA248380-1DC0-4334-9ED1-816CB5CC7F33}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{BA248380-1DC0-4334-9ED1-816CB5CC7F33}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-B9HD2</PKey><PID>89578-OEM-7332157-00204</PID><PIDType>2</PIDType><SID>S-1-5-21-56773498-881543549-1840756112</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>Dell DM061                   </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>2.1.2 </Version><SMBIOSVersion major="2" minor="3"/><Date>20061201000000.000000+000</Date></BIOS><HWID>8B313507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>B8K    </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>114</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57469</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Wednesday, November 14, 2007 2:15 AM
  • Hi, I don't know why my license is suddenly invalid; I haven't even changed the hardware on my computer and the OS was bought at Fry's Electronics. The problem occurred after doing a Windows Update, fyi. Here's the diagnostic report. Can I just call Microsoft and try to revalidate? Could it be spyware/malware? PLEASE HELP!

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0xc004d401
    Cached Validation Code: N/A, hr = 0xc004d401
    Windows Product Key: *****-*****-J2YMT-BKBBC-RXX98
    Windows Product Key Hash: B0YiVlmgZtJanvO2x+eA3gdp2jc=
    Windows Product ID: 89583-OEM-7304185-41565
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {E526C304-3541-4F5D-B526-233B2465ACCF}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6000.vista_gdr.070828-1515
    TTS Error: K:20071113173638030-M:20071113172549588-
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\Windows\system32\winhttp.dll[6.0.6000.16386]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{E526C304-3541-4F5D-B526-233B2465ACCF}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-RXX98</PKey><PID>89583-OEM-7304185-41565</PID><PIDType>3</PIDType><SID>S-1-5-21-672554560-1851310079-609674974</SID><SYSTEM><Manufacturer>ECS</Manufacturer><Model>K8M890M-M</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>080013 </Version><SMBIOSVersion major="2" minor="4"/><Date>20060529000000.000000+000</Date></BIOS><HWID>36323507018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{913D0409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office XP Standard for Students and Teachers</Name><Ver>10</Ver><Val>1C70A27D5DE37C8</Val><Hash>z83T6RzGpvkQXHzXH2YtjZZKqmU=</Hash><Pid>55866-720-3133164-17154</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: U1BMRwEAAAAAAQAACAAAAPnnVQAAAAAAWmICAID6//+R+CoVgvrHARhDs/4hWdo7Xkl9D+HKpnhgzdEhXl1WcJ45NSNxQPQEdDx5fwM/lIywwPuTY2eVXZ7zgrl6bMJeQNLmHhJj2KeO3psjX6DZo+HTFkt98IiZRGO6BTIRfMCB39TCsmKNkZesVU6uCjT1Aeizn5N9HALldjHXJAZ742Z/5v6qPhDaYLDPhXKzPDRyFsN3vauwHCExabWTqhK8u5A2mT6HeKnbrGcUDrqtWFjQ4aHcOVFjGZisUCx0dYuvx0lp0ps7hTOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwYQ7P+IVnaO15JfQ/hyqZ4S3oEBPhdpA78/FwMDbV9lEoU1U4sD11ruK8mPSKn40J7yn7bjHLuKntWN0V1Q5Dxt26HbZsP9CYBrilSO00835+dJjCOzTkiQ1fFFvijHr6XrFVOrgo09QHos5+TfRwC5XYx1yQGe+Nmf+b+qj4Q2mCwz4Vyszw0chbDd72rsBwhMWm1k6oSvLuQNpk+h3ipbBHiY7og2sRBmrbVNpAOxnXw1Or3fksdWWXDcCQQV1wzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgM

     

    Wednesday, November 14, 2007 5:22 AM
  •  

    Hi sucram,

     

     

    If appears that your Software Licensing Service has stopped. To restart the service:

     

    If you have acces to the Start button:

    1) Click the Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you do not have access to the Start button:

    1) Click the option Access computer with reduced functionality

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     


    Thank you,
    Darin Smith
    WGA Forum Manager

    Wednesday, November 14, 2007 8:59 PM
  •  

    Iv tried that before. This is the message I get

     

    The software licensing service is starting

    the software licensing service could not be started

     

    a system error has occured

     

    system error 57346 has occured.

     

    the system cannot find the message text for message number 0xe002 in the message file for BASE

     

    Is there nothing else I can do?

    Thursday, November 15, 2007 3:49 PM
  • Hi Sucram,

     

    That Software Licensing Service is required to be running, to be able to Validate Vista and the fact that you can't get it started suggests that there may be a bigger issue that will probaby be too complicated to work out on the forums. I suggest opening a (no cost) WGA Support Request at http://go.microsoft.com/fwlink/?linkid=52029 

     

     


    Thank you,
    Darin Smith
    WGA Forum Manager
    Thursday, November 15, 2007 10:22 PM
  •  

    I clicked that link... done all the stuff, then when I continue it says "error occured"

     

    I know your helping, and I really do appreciate it... but this is just ridiculous.

    Saturday, November 17, 2007 2:07 AM
  •  

    Tuesday, November 27, 2007 7:47 PM
  • Here is my report I just purchased this laptop.  Can't use microsoft office word, Why?  It if telling me to enter a product code and I never receive a code with this computer. 

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x80072ee2
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-4WD8X-M9WM7-CH4CG
    Windows Product Key Hash: EkdqJZ28Y9zyrh7DU/lHNjTXlQY=
    Windows Product ID: 89572-OEM-7332166-00096
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.002
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {79036A9C-E90C-4263-B392-505E3B4F2FA9}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070828-1515
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 104 Unknown PID
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-152-80070002_7E90FEE8-175-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_B4D0AA8B-818-80070057

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{79036A9C-E90C-4263-B392-505E3B4F2FA9}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-CH4CG</PKey><PID>89572-OEM-7332166-00096</PID><PIDType>2</PIDType><SID>S-1-5-21-1379663071-2360397171-3870878286</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron 1501 </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>2.1.0    </Version><SMBIOSVersion major="2" minor="4"/><Date>20061218000000.000000+000</Date></BIOS><HWID>C5303507018400DC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M08    </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>104</Result><Products><Product GUID="{91CA0409-6000-11D3-8CFE-0150048383C9}"><LegitResult>104</LegitResult><Name>Microsoft Office Small Business Edition 2003</Name><Ver>11</Ver><PidType>0</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Sunday, December 2, 2007 6:58 PM
  • Conversion Information for Office 2007 System Trials: http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=1844233&SiteID=25

    Sunday, December 2, 2007 7:39 PM
    Moderator
  • Hey
    here is my diagnostic rep. I bought this lap. which had vista preinstalled. After working with it for 1 week or so. I get the msg tht my copy is not valid.

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-6QTHK-D79TG-QX426
    Windows Product Key Hash: hzsXJ5bEwVhF1A2Zx9waONjf2II=
    Windows Product ID: 89572-OEM-7232527-65325
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.002
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {5FFD57E8-CA50-48E6-AD9F-F8D51D56C782}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{5FFD57E8-CA50-48E6-AD9F-F8D51D56C782}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-QX426</PKey><PID>89572-OEM-7232527-65325</PID><PIDType>8</PIDType><SID>S-1-5-21-2333476897-110559569-803374902</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>LENOVO3000 Y410                 </Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>05CN31WW(V1.06)     </Version><SMBIOSVersion major="2" minor="4"/><Date>20070619000000.000000+000</Date></BIOS><HWID>D0333507018400EA</HWID><UserLCID>4009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>India Standard Time(GMT+05:30)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>CB-01   </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>114</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57365</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002


    Sunday, December 2, 2007 7:58 PM
  • Restart your computer two (2) times. You should then see the activation screen after these reboots and be able to activate the machine by entering your Windows Vista Product Key. Afterward, visit http://www.microsoft.com/genuine/ and click on Validate Windows, then restart your computer again.

    Sunday, December 2, 2007 9:21 PM
    Moderator
  • Sound like you have all the issues i am having and i have done all the things they have been asking you to do....We are not alone...Microsoft screwed up...Its not fair...How are they going to fix this...There has to be a way to deinstall the validation file that have been installed someware on this PC....i did not have thos issue till i did a windows update so something got installed and screwed up....

     

    Let me know if you find anything new...

     

     

    Limey

     

    Monday, December 3, 2007 11:45 PM
  • keep getting mesage saying i need a product key cant access my computer at all heres my Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0xc004c4a8
    Cached Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-X6TMK-C42TJ-Y6D62
    Windows Product Key Hash: p1KHAKLKv9kx4DgZ+d6+IcyO/54=
    Windows Product ID: 89572-OEM-7231017-86021
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.002
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {A0747CCC-D5A5-4F48-859C-5E4FC67CF9E4}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{A0747CCC-D5A5-4F48-859C-5E4FC67CF9E4}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-Y6D62</PKey><PID>89572-OEM-7231017-86021</PID><PIDType>8</PIDType><SID>S-1-5-21-3430950603-344311293-1851538026</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>Satellite L30</Model></SYSTEM><BIOS><Manufacturer>TOSHIBA</Manufacturer><Version>V2.30   </Version><SMBIOSVersion major="2" minor="4"/><Date>20061225000000.000000+000</Date></BIOS><HWID>5A943907018400DE</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>TOSQCI</OEMID><OEMTableID>TOSQCI00</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070

    Saturday, December 8, 2007 5:42 PM
  • I validated windows via the telephone and put in the product key and everything was going fine until it said I needed to validate windows. I put the product key in again and it said it was already in use. I now can't do anything and am getting very frustrated.

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0xc004c4a8
    Cached Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-TTWW4-2822V-KWHWX
    Windows Product Key Hash: pv4vYrQ5bnuDS/lAjvwgTOqeCNY=
    Windows Product ID: 89578-OEM-7359722-81385
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {86E51BE0-BC8E-45A9-8036-67A40EE44220}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070828-1515
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 104 Unknown PID
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_77F760FE-152-80070002_7E90FEE8-175-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_B4D0AA8B-818-80070057

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{86E51BE0-BC8E-45A9-8036-67A40EE44220}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-KWHWX</PKey><PID>89578-OEM-7359722-81385</PID><PIDType>3</PIDType><SID>S-1-5-21-1907707928-67294442-3355206043</SID><SYSTEM><Manufacturer>MSI</Manufacturer><Model>MS-7207PVG</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>080012 </Version><SMBIOSVersion major="2" minor="3"/><Date>20060922000000.000000+000</Date></BIOS><HWID>86313507018400E6</HWID><UserLCID>0C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>AUS Eastern Standard Time(GMT+10:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>104</Result><Products><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>104</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><PidType>0</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Thursday, December 13, 2007 12:21 PM
  • So far Microsoft has been really helpfull answering my questions and others so you can probably look around on the forum for help. On another note I'd just like to say how stupid this is. If this problem had been my fault I wouldnt be pissed off but everyone here seems to be having the problem because of a windows update...Maybe there should be a warning or something? "This update is designed to increase functionality and security but may screw your whole system up! Use with caution!" I thought updates were supposed to make things better, not give the whole windows community a head ache.

    Just my two cents.

    If you want to delete this go ahead, I just had to put my mind into writting.
    Thursday, December 13, 2007 6:24 PM
  • No, I usually only delete Inappropriate and Offensive posts, I don't delete good Feedback.

    (I am going to lock this thread, however, because users will get faster and better support if they create their own forum thread for their own issue)

     

    As for the update issue people are experiancing, it's not the update itself that is bad, (it can happen to any updates, really) it's the way in which the update failed. And It really is a rare issue (i've see about 20 on the forums, compared to how may people use Vista).  

     

    But even 20 is too many and due (primarily to users in this forum) I was able to isolate the issue and I am currently coordinating an effort to either make this issue even more unlikely or (best case) not happen at all.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Thursday, December 13, 2007 10:43 PM