none
no server reinstall option, slightly different then the other posts RRS feed

  • Question

  • First Id like to th

     

    ank you for taking a look.


    I have WHS files saved on a bootable USB, but when I run installation server reinstall does not show up. Only option I get is to do a new installation. I've tried to redo the install about 4 times now same result. So im thinking that maybe if I run it from a dvd .iso that I create with the files it may give me the option. Problem is that I don't think the pc is seeing the files to boot. i've allready set my bios to boot from dvd but the drive spins, then goes directly to start windows home server.

    A little background: My whs OS drive was dying so I swapped it out with a new drive. problem I ran into is that when I ran the install off of the USB it only gave me the option to do a new server installation. So i disconnected the other drives and ran the install again, thinking that I could do a new server installation then hook the drives up and run install again, but as i said it still only gives me the option to do a new server installation when i reconnect all the drives.  When its running the install it shows me all the drives that are connected, it also shows the os drive with a partition for the os itself as raid 0.  But as i said it only gives new server install option not server reinstall

    so any ideas about whats going on or why the .iso that was created isn't working would be helpful. Im thinking that I need to do something to make it a bootable dvd. All I did was create an iso with the files from the USB.

    thanks

     

     

    edit:  So ive giveng n up.  the new drive is running with WHS on it but the drives with the data are not added to the storage pool.  I'm manually going in to d:/DE and copying the files over to the new drive under d:/DE.  After all files copied from the drive then adding it to the pool, and so on and so forth.  this may take days I have 6 TB of data

    • Edited by edgepark Tuesday, December 27, 2011 9:55 AM
    Tuesday, December 27, 2011 9:24 AM