MicroSoft streets and trips 2013 RRS feed

  • Question

  • I had no problem downloading problems. the problem is when I click on it I get an error message. I have OMNITECH, and they having trying for three days to get it working. first day started at 7 o'clock and ended at 1:30am, second day went from 4:00 pm to 1:45 am third session from 9: 30 am and they are still working on as of now. It is still doing the same thing. I think Microsoft should this problem. When I paid $69.00 for a program I want it to work.
    Sunday, July 15, 2012 11:08 PM

All replies

  • Hi Dozermine,

    You are welcome to post the entire text of the error message. It may shed some light on the issue.

    Laptop GPS World

    Sunday, July 15, 2012 11:41 PM
  • <object height="1" id="plugin0" style="position:absolute;z-index:1000;" type="application/x-dgnria" width="1"><param name="tabId" value="{5116A1CB-2914-4751-9FCA-F5FB0AE54138}" /></object>

    Hi Marvin, I do not know about anyone else, but the disk that I received from the microsoft store would not work. I put it in my DVD drive installed it. alough it did install when I ran the program I received a mf100.dll file error. I worked on this problem for over a month with no results. I read an article that said a person had downloaded a trial version, but that did not work either. I downloaded the trial version during this process it asked if I had a product key, so I clicked on it and added the key that was on my disk. once the product key was entered MicroSoft streets and trips came up on my screen. S & T works great now, problem solved.

    If you could post this on your site, it could help someone else. Thank you dozermine.

    Wednesday, August 22, 2012 11:53 PM
  • Thanks for the information, Dozermine. The installation of the trial version was posted as a possible work-around on July 19th at the following link: http://www.laptopgpsworld.com/4874-missing-mfc100-dll-error-streets-trips-2013-a


    Thursday, August 23, 2012 12:00 AM