Failed to create standard output file RRS feed

  • Question

  • Hi,

    I'm new to Win HPC (but not HPC) and Win administration and I have a seemingly trivial problem that I can't solve. When I run a simple job as an ordinary user that specifies a network share for its working directory and a file name for its standard output, it fails with "Error from node: WHPCC1003: Exception 'Failed to create standard output file '\\whpcc\homex\esumbar\output.txt', error code 5' reported creating the task." The same job succeeds if I run as a domain admin or if I don't specify an output file. As such, I guess it has something to do with the permissions on the share, but I can access the share without problems on the head node. I hope someone can help.

    Thursday, February 17, 2011 5:46 PM

All replies

  • Never mind. I had the share permissions set to be more restrictive (readonly) then the NTFS permissions. Relaxing the share permissions solved the problem.
    Thursday, February 17, 2011 7:58 PM