locked
Live Webmaster tool do not authenticate RRS feed

  • Question

  •  

    Live Webmaster tool do not authenticate a site with the META tag for Blogger.com 's blogs.

    Any thoughts?
    Saturday, November 17, 2007 8:40 PM

Answers

  • Okay, I think I know what the issue is. There is a bug in the way we process these meta tags for verification, so if you change the order of the attributes, or remove the terminator from the close bracket we will not see the tag. We should have this issue fixed soon.
    Wednesday, November 21, 2007 5:21 PM

All replies

  • Can you send me a URL and tell me more about what you tried? I was able to get it to authenticate successfully with an old blogspot site I created for an old shareware project. Check it out for reference: http://yamrr.blogspot.com.

     

    regards,

    nate

     

    Monday, November 19, 2007 12:23 AM
  •  

    I have the same issue. Its with the NEW Blogger.

     

    What I have found is that once you place the HTML validation in blogger as:

     

    <meta name="msvalidate.01" content="B73E69C2C359400F945A136B1909C2ED" />

     

    and then press submit, it reforms the string in XML as:

     

    <meta content='B73E69C2C359400F945A136B1909C2ED' name='msvalidate.01'/>

     

    Which it seems the Live Webmaster spider doesn't see...

     

    I am hopeing the MS Live team can help us on this one.

     

     

     

    Wednesday, November 21, 2007 1:52 PM
  •  

     

    I have the same issue. Its with the NEW Blogger.

     

    What I have found is that once you place the HTML validation in blogger as:

     

    <meta name="msvalidate.01" content="B73E69C2C359400F945A136B1909C2ED" />

     

    and then press submit, it reforms the string in XML as:

     

    <meta content='B73E69C2C359400F945A136B1909C2ED' name='msvalidate.01'/>

     

    Which it seems the Live Webmaster spider doesn't see...

     

    I am hopeing the MS Live team can help us on this one.

    Wednesday, November 21, 2007 1:57 PM
  • I have the same problem with my web site http://domains.innuity.com/

     

    I put in this:

    <meta name="msvalidate.01" content="B4E7ACD27ED94776B4123B38DC647C50" />

     

    and it saves as this:
    <META content=B4E7ACD27ED94776B4123B38DC647C50 name=msvalidate.01>

    The same thing happens for the Google and Yahoo meta tags but they are still able to verify my site.

     

    For the time I think I'm just going to submit my site using this tool...
    http://www.sitemapwriter.com/notify.php?crawler=all&url=[INSERT_URL_HERE]

    Wednesday, November 21, 2007 4:24 PM
  • Okay, I think I know what the issue is. There is a bug in the way we process these meta tags for verification, so if you change the order of the attributes, or remove the terminator from the close bracket we will not see the tag. We should have this issue fixed soon.
    Wednesday, November 21, 2007 5:21 PM
  • Nathan,

     

    Has this issue been fixed?  I am still having the same issue with http://www.AlacraStore.com.

     

    <meta name="msvalidate.01" content="ACC2F11BD7AA4810A3C3855C7F8ACB67"/>

    Regards,
    Ron

    Monday, December 17, 2007 5:27 PM