none
SyncToy 2.0 fails on preview of large directory RRS feed

  • Question

  •  

    I used Synctoy 1.4 for some time without issue doing this same thing. Problem arose after upgrade to 2.0. I sync two large folders; pictures and music, with a Vista Ult machine and a Buffalo Linkstation NAT. Pictures works fine. My music folder is much larger (nearly 30 gb) and contains nearly 10,000 files. The sync (synchronize and echco have been tried) always fails after preview of the source drive, apparently after scanning the final music folder on that drive with this message: *** Exception during preview: Analyzing the files has failed due to an intermittent failure. Please retry the sync.

    I have tried deleting the dest drive and starting over. The sync started ok then, but failed partway through. I have deleted the dest drive and manually copied everything over then retried---same error. I have deleted and re-created the folder pair after these attempts and no difference---same error at the same point. I have delted all synctoy.dat files thinking something was corrupt---same thing. I have searched my source folder for anything looking corrupt---nothing. I am lost on this, especially since Synctoy 1.4 worked fine. I am two other folder pairs that also work fine (pictures and Outlook files).
    I would really like to revert to version 1.4, but apparently MS has removed it from their download site. Anybody have any ideas, particularly on how to get 1.4 again? Thanks.

    Monday, September 15, 2008 10:11 AM

All replies

  • I'm replying to my own problem. I found a source for Synctoy1.4, deleted Synctoy 2.0 and installed 1.4. Problem is solved---everything works fine. Obviously something is funky in Synctoy 2.0, but I'm not going to worry about it as I am OK with 1.4.

     

    Monday, September 15, 2008 11:06 AM