locked
Brand new 64 bit Vista PC - should I attempt this, or just wait.. a few questions RRS feed

  • Question

  •  

    Hello,

    First post here.

     

    I found my way here after trying to add my new HP media center PC M8430F (64 bit) to my existing HP MediaSmart home server.

     

    I have two other machines that work just fine with the server - both running XP home.    I just had to replace my main desktop PC which was also running XP home.  (Motherboard failure).  So I attempted to install the connector software today only to find out that it won't work on my 64 bit machine.  My experience with Vista is pretty limited, but nothing has all that complicated for me so far.... seems OK to me and I have wondered what all the "Vista" fuss is about.

     

    Since my home server has been working fine all along, I didn't even think about the fact that this issue existed when I purchased the new computer.  When the software would not load on my new PC... I poked around and figured it out.  I am glad to see that there is a beta version out there, and I am fairly computer smart....so I feel pretty stupid for not considering this "minor" detail... although it would not have changed my decision to go with the 64 bit machine.

     

    I had most of my files from the other computer all backed up...so I am in pretty good shape.... but sitting here not having access to the server from this new PC is bugging me, but since I can get to it via the other computers.... is it worth it, or should I just wait? 

     

    I also bought the upgrade to "Ultimate" Vista, (so I could make use of the remote access features) which I have not installed yet - so I am wondering if I should install that first and then try this beta version?

     

    Are there any conflicts with the server with one PC running Vista and others running XP?

     

    This would be a pretty clean install because there are very few other programs running on the new PC. I have downloaded the beta version.. read all the documentation... now I am just looking for input... experience that others may have had in a similar situation... 

    Thanks in advance for any input..

     

    Julie

    Homestead, FL

     

     

     

     

    Sunday, June 22, 2008 11:47 PM

Answers

  •  JulieSoFL wrote:
    Hello,

    First post here.

     

    I found my way here after trying to add my new HP media center PC M8430F (64 bit) to my existing HP MediaSmart home server.

     

    I have two other machines that work just fine with the server - both running XP home.    I just had to replace my main desktop PC which was also running XP home.  (Motherboard failure).  So I attempted to install the connector software today only to find out that it won't work on my 64 bit machine.  My experience with Vista is pretty limited, but nothing has all that complicated for me so far.... seems OK to me and I have wondered what all the "Vista" fuss is about.

     

    Since my home server has been working fine all along, I didn't even think about the fact that this issue existed when I purchased the new computer.  When the software would not load on my new PC... I poked around and figured it out.  I am glad to see that there is a beta version out there, and I am fairly computer smart....so I feel pretty stupid for not considering this "minor" detail... although it would not have changed my decision to go with the 64 bit machine.

     

    I had most of my files from the other computer all backed up...so I am in pretty good shape.... but sitting here not having access to the server from this new PC is bugging me, but since I can get to it via the other computers.... is it worth it, or should I just wait?

     

    You can still get to the network shares without installing the Connector software.

     

     JulieSoFL wrote:
    I also bought the upgrade to "Ultimate" Vista, (so I could make use of the remote access features) which I have not installed yet - so I am wondering if I should install that first and then try this beta version?


    You can install your Ultimate upgrade now.  It won't change anything in regards to WHS.

     

     JulieSoFL wrote:
    Are there any conflicts with the server with one PC running Vista and others running XP?


    Nope.

     

     JulieSoFL wrote:
    This would be a pretty clean install because there are very few other programs running on the new PC. I have downloaded the beta version.. read all the documentation... now I am just looking for input... experience that others may have had in a similar situation... 

    Thanks in advance for any input..

     

    Julie

    Homestead, FL

     

    The problem isn't so much Vista, it's WHS.  In order to get the 64-bit Connector software, you have to install the beta version of Power Pack 1 on the server.  I would never install any beta software on any production server.  If something goes wrong, you may have to wipe your entire server and start over.  In your case, it sounds like you have nearly everything backed up so you would probably be ok.  However, IMO, you have to look at it from the worst case scenario: complete failure.  If your server has some serious problems due to the beta software and you have to reinstall everything (WHS, add-ins, users, data from network shares, client PC backups), are you prepared to do that (both in terms of data already being backed up and the time it would take to do all of that)?  (Granted, it's not likely it will come to that, but I think you have to prepare for the worst.)

    Monday, June 23, 2008 12:14 AM
    Moderator