locked
Livemeeting Sharing of Documents not working RRS feed

  • Question

  • Hi,

     

    Have an issue where everything within Livemeeting works except for the Document Sharing (Upload a File)

     

    I have checked the other posts, but this issue seems a little different

     

    Error i get in the client when attempting the upload is "Content Failed to download due to a problem with the Conference Center Configuration. Contact your administrator"

     

    In the pwconsole-debug.log file, I can see the following errors -

     

    DownloaderThread:Stick out tongueorocessRequest() downloading[1]: https://poolname/etc/place/null/FileTree/GY_FJEKK77FGN_0S46RK08UOJNS/1a496eb96e31e918b148f66fc470942/slidefiles/x85a691610d12.epng

    (InetUtils) Httpsendrequest returned Status code = 404

     

    If i use the above URL in IE, it also displays a 404 error, ie file not found

     

    On the Web Conferencing Server (it is a Consolidated Enterprise Edition install - all on one box)

    I can see in the share created for the OCS Content, the above file structure exists, and the file actually is present in the folder

     

    If I browse via IIS Admin, I can also get all the way down, and see the file in the list, if I right click and choose browse however, I get a http 404 error

     

    Certificates are all OK - I can get to https://poolname./etc/place/null/slidefiles/blank.png with no errors

    And if I run the validation on Web Conferencing it comes back as all OK - green success

     

    Any suggestions appreciated on something to try !

     

    Thanks

    Chris

     

     

    Friday, May 30, 2008 11:10 AM

All replies

  • Restart the WWW Service on the Front-End

    Make sure that the Component Service  account password has not expired

     

    Thursday, June 12, 2008 4:20 PM
  • Hi,

    One thing you might want to check is the account that IIS is using to access the file share. In IIS, navigate to the /etc/place/null/filetree site. Rightclick on "filetree" and then click on the "connect as" button. See what account is being used. make sure it's your RTCGuest account. Then make sure that the account isn't locked out or password expired.

     

    This happened to me and when I checked, the account had been fatfingered. I changed it to the correct account and then I could upload files right away.

     

    Hope this helps!

     

    Regards,

    Matt

     

    Thursday, September 18, 2008 2:06 AM
  • In your proxy settings check to make sure it is set to 'bypass proxy server for local addresses' is set'... you may also want to add your AD domain name in the Exceptions (*.domain.com)

     

    ...if you are using a .PAC file, make sure you have the correct exceptions configured.

     

    These items resolved our content download issues in Live Meeting for our end points.

    Thursday, October 2, 2008 6:55 PM