locked
Subscription lost? RRS feed

  • Question

  • I have a paid subscription since 10/15/2007. It seems to have disappeared!  I cannot access with my ID info.  I need to talk to a real person and it is pissing me off!

    Wednesday, December 26, 2007 7:05 PM

Answers

  • If you changed the password for your LiveID and cannot access your LiveID information, you can have it reset - http://account.live.com

     

    In OneCare, click Help/About to see the LiveID called Subscription ID. That is the account information. Using that LiveID at the above link will allow you to reset your password.

     

    You can still contact support via email. Click Help in OneCare. Click show more topics. In the browser window that opens, click "get more help" in the lower right corner and then "contact support" on the next page. It will require you to sign in with a LiveID. Use a different one if needed. Select the option that you are a trial user so it does not try to validate your account status. Submit your request via email and explain your problem and include your Subscription ID. Request a call back or information on how to call. I dislike the support flow as it exists now, but even with a simpler flow, you would still be out of luck without knowing the password for your LiveID.

    -steve

     

    Thursday, December 27, 2007 1:12 AM
    Moderator
  • I was able to access my account.  It shows it in good standing till 10/2008.  The icon is still red and when I click it it says I need to resubscribe.  It shows everything still active though... weird.  I am assuming I am protected and that this is some kinda glitch.

     

    Thursday, December 27, 2007 1:45 AM

All replies

  • I'm not sure what you mean that your subscription seems to have disappeared, but if you are attempting to activate a reinstall or an install to another computer, it is likely that you are using the wrong LiveID to do so if it is requesting payment information to create a new subscriptio.

    If you don't recall the LiveID you used for your subscription, you will need to contact support who can provide that information to you using your Key and/or contact information.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    Alternatively, sign in at http://billing.microsoft.com with email addresses that you have set up as LiveIDs and one will show your subscription listed - that would the LiveID to use to activate.

     

    -steve

     

    Wednesday, December 26, 2007 7:30 PM
    Moderator
  • I cannot access the account.  I changed my password and now it says I have no prior account.. I paid fity bucks last October.  It has not expired.  I need to talk to a real person.  Your directions are a circle. 

    AGAIN

    One Care Says My Account has expired.  It should be active.  I cannot access the account with my ID.  I need to talk with a live person!

    Wednesday, December 26, 2007 7:42 PM
  • If you changed the password for your LiveID and cannot access your LiveID information, you can have it reset - http://account.live.com

     

    In OneCare, click Help/About to see the LiveID called Subscription ID. That is the account information. Using that LiveID at the above link will allow you to reset your password.

     

    You can still contact support via email. Click Help in OneCare. Click show more topics. In the browser window that opens, click "get more help" in the lower right corner and then "contact support" on the next page. It will require you to sign in with a LiveID. Use a different one if needed. Select the option that you are a trial user so it does not try to validate your account status. Submit your request via email and explain your problem and include your Subscription ID. Request a call back or information on how to call. I dislike the support flow as it exists now, but even with a simpler flow, you would still be out of luck without knowing the password for your LiveID.

    -steve

     

    Thursday, December 27, 2007 1:12 AM
    Moderator
  • If you are still unable to resolve this, my email address is in my forum profile. Make sure to put "onecare" in the subject line and a link to this thread in the message.

    -steve

     

    Thursday, December 27, 2007 1:13 AM
    Moderator
  • I was able to access my account.  It shows it in good standing till 10/2008.  The icon is still red and when I click it it says I need to resubscribe.  It shows everything still active though... weird.  I am assuming I am protected and that this is some kinda glitch.

     

    Thursday, December 27, 2007 1:45 AM
  •  kootz wrote:
    I was able to access my account.  It shows it in good standing till 10/2008.  The icon is still red and when I click it it says I need to resubscribe.  It shows everything still active though... weird.  I am assuming I am protected and that this is some kinda glitch.

     

    There was a Billing system glitch last week that affected people who renewed an existing account with a retail PIN that was opened with a retail PIN initially. All of those affected should have been restored by now.

    Your situation sounds different.

    Are you running version 1.6 or version 2.0 of OneCare? Was your initial activation in October 2007 or was that a renewal?

    Can you verify the date and time on your PC? If it is a future date, it could show your subscription as expired in OneCare.

    If you open OneCare and click on "check for updates" after verifying that the PC date and time are correct, what happens?

    Is the subscription ID in OneCare Help/About the same as the one you used to access the account information on http://billing.microsoft.com?

    Have you been able to open a support case, at least via email, per the instructions in the FAQ post on how to reach support? If not, I once again invite you to send me an email per my previous post. Take "remove." out of the email address in my profile.

    -steve

    Thursday, December 27, 2007 3:48 PM
    Moderator