none
How can I get back Email notifications? RRS feed

  • Question

  • Recently I followed a link of the text with yelolow background in top-right corner of webpage in these forums:

    "We have recently changed our Forums Email Alerts. You need to set an email address forums alerts can be sent to. Click here to set your email address"

     and filled my Email for notifications there.

    Now, I stopped getting Email notifications.

    How can I get them back?

     

    Update:
    Having followed "My Settings" link,
    I observed:
    "Configure Alerts
    You cannot receive email alerts until you verify the confirmation email recently sent to xxx@gmail.com' (Resend) (Cancel)"

    I pressed Resend few times but I did not get any Email ( I checked my junk box also)

    Then, I pressed Cancel - OK - Ctrl+F5 and reentered my Email address in 2 textboxes.
    I still do not get any Emails on pressing Resend link

    Wednesday, November 24, 2010 1:49 PM

All replies

  • Hi,

    Thanks for reporting this. There is is known issue. We are looking into this and will update soon on the status of this issue.

    Thanks for your co-operation.


    SachinW Tier 2 Application Support Server and Tools Online Operations Team
    Thursday, November 25, 2010 1:46 PM
  • During the last 5-7 hours I have got 9 (updated 13, 4 more arrived during last 4 hours)  Email Confirmations messages from my previous multiple pressings Resend link.

    After following "Please click on the following link to confirm the Forum Alerts email" link in 9th Email confirmation and getting webpage telling:"You have successfully confirmed your email address for Forums Alerts", I habe got 4 more Email Confirmations + Email notifications on replies in my previous posts.
    But I do not get Email notifications after confirming my Email.

    After that notifications on replies to my posts. Though I do not seem to receive any notifications to my posts

    That is, I did not get a single notifications on multiple replies to my last post (after following confirmation link) Is a half-written values reading prevented WITH (NOLOCK) hint?

    Update: 
    Currently I pressed confirmation links in 9th and 13th confirmation messages (4 more arrived during 4 last hours) multiple times and after that posted my own answer to my post. No Email notification
     

    Friday, November 26, 2010 6:20 AM
  • Now, I've got my Email notifications but have even bigger problem.

    After each computer reboot or attempt to sign out of WindowsLive,
    I I cannot visualize the msdn forums,
    getting runtime error [1].

    I can visualize forums only after completely cleaning my browser with CCleaner

    Though after that I cannot sign in with WindowsLive accounts (i.e. to start posting) getting  [2] which is complete misinformation. I do not use my WindowsLive webmail box for communication, only for signing-in to my MCP site, MS Connect feedbacks and forums.
    My outgoing Email does not show anything except Email notifications resent to my xxx@gmail.com box which I use for communication.

    After closing and reopening a browser I happen to be signed-in and am enabled for posting.

    This all happen with all my WindowsLive accounts, even with fresh new created ones!

    -----------------------------------------------
    [1]
     Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

    Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

    Server Error in '/Forums' Application.
    Runtime Error

     

    <!-- Web.Config Configuration File -->
    
    <configuration>
     <system.web>
      <customErrors mode="Off"/>
     </system.web>
    </configuration>


    Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

    <!-- Web.Config Configuration File -->
    
    <configuration>
     <system.web>
      <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
     </system.web>
    </configuration>
    ---------------------------------------
    [2]

     Windows Live™

     

    Your account has been temporarily blocked

    Why are you seeing this?

    Someone may have used your account to send out a lot of junk messages  [truncated due to post limitations]

    What do you need to do?
    We'll send a verification code to your mobile phone.  All you need is a phone that can receive text messages.  After you enter the code, you can sign in. 

    Wednesday, December 1, 2010 8:12 PM
  • same runtime error here.... What is going on with windows live account???
    Friday, December 17, 2010 10:08 AM