locked
error code 80070426 Windows could not search for new updates RRS feed

  • Question

  • Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-4WD8X-M9WM7-CH4CG
    Windows Product Key Hash: EkdqJZ28Y9zyrh7DU/lHNjTXlQY=
    Windows Product ID: 89572-OEM-7332166-00096
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.1.0.002
    ID: {1FDAE135-E9D5-485B-BA13-BB26607C97D7}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.9.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6002.lh_sp2rtm.090410-1830
    TTS Error: P:20100210224956591
    Validation Diagnostic: 
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 108 Invalid VLK
    Microsoft Office Enterprise 2007 - 108 Invalid VLK
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Users\Luke\AppData\Local\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1FDAE135-E9D5-485B-BA13-BB26607C97D7}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.1.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-CH4CG</PKey><PID>89572-OEM-7332166-00096</PID><PIDType>2</PIDType><SID>S-1-5-21-2251306515-4081909619-1713210056</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron 1420                   </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A00</Version><SMBIOSVersion major="2" minor="4"/><Date>20070523000000.000000+000</Date></BIOS><HWID>70333507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M08    </OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>108</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>108</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>5A6C13DDA301586</Val><Hash>Vd86S09JNJhlYx/PBM4/nJFeyFE=</Hash><Pid>89388-707-9868387-65275</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="108"/><App Id="16" Version="12" Result="108"/><App Id="18" Version="12" Result="108"/><App Id="19" Version="12" Result="108"/><App Id="1A" Version="12" Result="108"/><App Id="1B" Version="12" Result="108"/><App Id="44" Version="12" Result="108"/><App Id="A1" Version="12" Result="108"/><App Id="BA" Version="12" Result="108"/></Applications></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: PgAAAAEABgABAAIAAQABAAAABAABAAEAJJT0hu4cGtPqTSSWUmauf0aDWm9SvOCj8vTm95LDXN+sVkwBKoU=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC DELL   M08    
      FACP DELL   M08    
      HPET DELL   M08    
      BOOT DELL   M08    
      MCFG DELL   M08    
      SLIC DELL   M08    
      SSDT PmRef CpuPm


    Friday, April 23, 2010 8:41 PM

Answers

  • Hello CloudLucas,

     The Diagnostic Report indicates that Vista is experiencing a Tamper. I know this because the TTS Error line is showing a Time Stamp for when the last Tamper occured. The letter in front of the timestamp tells us what type of Tamper it is (M=Mod-Auth, K=Kernel Mod and T= Trusted Store).  However, the tamper your Windows is experiencing starts with a "P".  I'll be honest, in the 4 years I've been supporting WGA on Vista, I have  seen a P type Tamper 1-2 times and don't even know what the P stands for.

      I can give you steps that may help


    a. System Scan. The scan will look for bad Windows files and will attempt to repair them, if possible.
    1) Login to Vista in Normal Mode (not safe mode)
    2) Launch an Internet Browser
    3) Type: %windir%\system32\ in the browser's address field
    4) Scroll down till you find the file cmd.exe
    5) Right-click the file and select 'Run as Administrator'
    6) In the CMD window, type: sfc /scannow
    7) Reboot twice and see if that resolves the issue.

    b. Repairing Windows using System Restore:
    1) Reboot Vista into Safe Mode
    2) Click the ‘Start’ button
    3) In the Start Search field, type: System Restore and hit “Enter” keyboard key
    4) Select "Choose Different Restore Point", Put a check in the box that says "Show restore points older than 5 days", select the restore point that corresponds to the date Before you first noticed the issue.
    5) Click the "Next" button.
    6) Reboot back into Normal mode

    c. Reset Vista's Licensing Store:
    1) Open an Internet Browser
    2) Type: %windir%\system32 into the browser address bar.
    3) Find the file CMD.exe
    4) Right-Click on CMD.exe and select 'Run as Administrator'
    5) Type: net stop slsvc  (it may ask you if you are sure, select yes)
    6) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing
    7) Type: rename tokens.dat tokens.bar
    8) Type: cd %windir%\system32
    9) Type: net start slsvc
    10) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)
    11) Reboot Twice
    12) You will likely be asked to enter a Product Key. Use th one found on the sticker on the side or bottom of the computer

      In addition, since we have found that many tampers can be caused by a Malware infection, I would also recommend scanning your computer with a Anti-Virus program (perferably multiple scanned with multiple different AV programs).

      If what I have given doesn't resolve the issue, the next step would be to create a (no cost) Service Request at http://support.microsoft.com/gp/contactwga for further assistance. 

     If you do resolve the issue, (if possable) please be sure to post back with what did the trick.

    Thank you,


    Darin MS
    Friday, April 23, 2010 10:04 PM