locked
Cannot install: Need a cab file RRS feed

  • Question

  • I tried to install ICE 32-bit on my laptop, but it would not install and I get the following message:

    "The cab file _5D3B72317CAAID467679F7A0312042A3 required is corrupt and cannot be installed". What to do? Thanx

    Sunday, February 26, 2012 5:24 AM

All replies

  • sounds like the installer didn't get downloaded correctly.  you should go back to the ICE download page and downalod it again.
    Monday, February 27, 2012 6:02 AM